mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.024 Beiträge in 6.450 Themen- von 3.138 Mitglieder - Neuestes Mitglied: Frideborg

18-11-2018 09:17:54
JOOM::GALLERY::FORUMArchivPonyGallery MLSonstigesGleich mehrer Fronted/User Probleme
Seiten: [1]
Drucken
Autor Thema: Gleich mehrer Fronted/User Probleme  (Gelesen 6164 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Sunnyboy122
Newbie
*
Offline Offline

Beiträge: 5


« am: 28-03-2010 08:28:23 »

Hallo und erstmal recht herzliches danke an die erbauer der PonyGallery.
Auch wenn ich von der Funktionsvielfallt sehr positiv überrascht bin habe ich noch zwei, hoffentlich, kleine Probleme.

Zum ersten Problem: Ich würde gerne den Text ändern welcher sich auf der Uploadseite eines User im Fronted-Bereich ändern. Ich hab eig. schon so gut wie alle datein durchsuch und habe nichts gefunden. Kann mir da jemand helfen?

Und nun noch das zweite Problem/Vorschlag: Können die User eigene kategorien erstellen und am besten jeweils nur in eine eigene kategorie Uploaden?

Wenn mir jemand helfen kann, immer her damit. Erstmal danke und angenehmen Sonntag.  sm_smilewinkgrin

Ach, ich habe Joomla 1.5.1 und die portierte PonyGallery Version.
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #1 am: 28-03-2010 12:35:34 »

Hallo,

als erstes solltest du dringend dein Joomla! updaten.
Deine Version ist veraltet und unsicher.

Den Wunsch nach eigenen Kategorien erfüllt dir die JoomGallery, der Nachfolger der Pony.
Letztere wird nicht mehr entwickelt, der Support wurde eingestellt.

Bring bitte alles auf den aktuellen Stand, dann "verraten" wir dir auch, wo du den zu ändernden Text findest. sm_smile
Gespeichert

Freundliche Grüße von
Claudia
Sunnyboy122
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #2 am: 28-03-2010 16:42:24 »

Ok, was Joomla angeht da hab ich die Version 1.5.15. Das ist auch die neuste Version.
kleiner Tippfehler.

Kann ich von der Ponygallery einfach in die Joomgallerie umziehen oder muss ich da alle Bilder und Kategorien neu eintragen?

Klärt mich bitte auf und sagt mir dann bitte auch wie ich den Text ändere. Danke.

Bring bitte alles auf den aktuellen Stand, dann "verraten" wir dir auch, wo du den zu ändernden Text findest. sm_smile

Macht es doch bitte nicht so spannend.  sm_wink
Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #3 am: 28-03-2010 19:01:28 »

Hi zusammen,

@Sunnyboy122:
Kann ich von der Ponygallery einfach in die Joomgallerie umziehen oder muss ich da alle Bilder und Kategorien neu eintragen?
Wie man ein Update von der portierten Version der PonyGallery ML auf die JoomGallery 1.5.x durchführt, ist hier ausführlich beschrieben: http://www.joomgallery.net/faq/allgemeines/migration-und-update-auf-die-joomgallery-1.5.html
Vorher in jedem Fall ein komplettes Backup anlegen.

Wenn Du dann auf dem Stand der JoomGallery 1.5.0.4 bist, installierst Du noch das deutsche Sprachpaket, welches Du z.B. hier findest. Und dann verrätst Du uns erstmal, welchen Text Du genau geändert haben willst sm_wink
Gespeichert

Gruß mab
Sunnyboy122
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #4 am: 01-04-2010 09:38:49 »

Ok so, erstmal sorry. Scheiß arbeit.
Habe heute erst wieder zeit.

Habe jetzt auf die JoomGallerie V1.5 geupdated.

Den Text den ich ändern möchte,wenn man im Fronted etwas uploadet, warnt den User das er die Urheberrechte Anderer einhalten sollte.

Da jetzt in der JoomGallery im Config-Manager etwas von einem String steht(JGS_NEW_PICTURE_COPYRIGHT), habe ich sogleich mal im Board danach gesucht.
Habe auch was gefunden: das im Sprachpaketordner, in der JoomGallery-Datei, auf Zeile 124 etwas geändert werden muss.
In der beschriebenen Stelle fand ich auch den Text, habe den Text gelöscht und durch meinen neuen ersetzt.
.....Jetzt wird auf der Upload-Seite gar kein Text mehr angezeigt!

Warum verstehe ich nicht, habe den Text sauber gelöscht.

Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #5 am: 01-04-2010 11:53:24 »

Hi Sunnyboy122,

die von Dir zu ändernde Konstante befindet sich - wie Du ja bereits herausgefunden hast - im Ordner languages/de-DE/ in der Datei de-DE.com_joomgallery.ini in Zeile 127. Bitte poste mal die von Dir geänderte Konstante mit jeweils zwei Zeilen drüber und drunter; etwa so:

Code
JGS_ALERT_MAY_ADD_MAX_OF_PARTONE=Sie dürfen ein Maximum von
JGS_ALERT_MAY_ADD_MAX_OF_PARTTWO=Bildern hochladen. Wenden Sie sich an den Administrator, falls Sie weitere Bilder hochladen möchten.
JGS_NEW_PICTURE_COPYRIGHT=<b>COPYRIGHT-HINWEIS:</b> <br /><div align="justify">Die Betreiber dieser Website gestatten es Ihnen, Bilder auf den Server hochzuladen, die dann öffentlich auf dieser Website zugänglich sind. Bilder unterliegen einem Copyright und die Rechte Dritter sind zu beachten. Laden Sie also keine Bilder hoch, die Sie nicht selbst geschossen haben oder bei denen Sie nicht absolut sicher sind, dass diese Bilder frei von Rechten Dritter sind. Die Betreiber dieser Website lehnen jegliche Verantwortung für die von Ihnen hochgeladenen Bilder ab und werden im Falle einer Copyright-Verletzung alle Ansprüche Dritter an Sie als Urheber der Copyright-Verletzung übertragen. Mit dem Upload stimmen Sie dieser Vereinbarung rechtsverbindlich zu.</div>
JGS_NEW_PICTURE_NOTE=Upload-Begrenzungen:
JGS_NEW_PICTURE_MAXSIZE=Maximale Größe der hochladbaren Einzel-Bilder:
 
« Letzte Änderung: 01-04-2010 14:44:20 von mab » Gespeichert

Gruß mab
Sunnyboy122
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #6 am: 01-04-2010 16:52:40 »

Ok so sieht das bei mir aus:
Code:
JGS_ALERT_MAY_ADD_MAX_OF_PARTONE=Du darfst ein Maximum von
JGS_ALERT_MAY_ADD_MAX_OF_PARTTWO=Bildern hochladen. Wende Dich an den Administrator, falls Du weitere Bilder hochladen möchtest.
JGS_NEW_PICTURE_COPYRIGHT=<b>COPYRIGHT-HINWEIS:</b> <br /><div align="justify">Hier kannst du deine Bilder hochladen, aber denke daran. Lade nur deine eigenen Bilder hoch und immer die Urheberrechte anderer einhalten. Nachdem du auf Hochladen gedrückt hast,kann es ein wenig dauern. Also nicht wegdrücken.Falls jedoch nach einer gewissen Wartezeit ein Fehler auftritt dann schau bitte in der FAQ Abteilung unter Wie Bilder hochladen nach.</div>
JGS_NEW_PICTURE_NOTE=Upload-Begrenzungen:
JGS_NEW_PICTURE_MAXSIZE=Maximale Größe der hochladbaren Einzel-Bilder:
JGS_BYTES= Bytes

Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #7 am: 01-04-2010 17:26:30 »

Hi Sunnyboy122,

ich kann keinen Fehler entdecken. Hast Du die Option zur Anzeige des Textes  deaktiviert?
Gespeichert

Gruß mab
Sunnyboy122
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #8 am: 01-04-2010 17:39:30 »

Copyright-Hinweis anzeigen? Habe ich auf Ja gestellt.

Ich finde auch keinen Fehler, was ,ich auch so stutzig macht.
Ich lad mir mal das Sprachpaket nochmal neu undd ändere das nochmal. Vl habe ich ja was übersehen.

Edit: Habe immernoch das Problem, auch wenn ich die Sprachdatei neu editiere.
« Letzte Änderung: 01-04-2010 18:00:35 von Sunnyboy122 » Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #9 am: 01-04-2010 18:18:14 »

Hi Sunnyboy122,

hänge mal bitte Deine angepasste Sprachdatei an Deinen nächsten Post an. Danke.
Gespeichert

Gruß mab
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 694 access attempts in the last 7 days.