Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

09-04-2020 17:41:41
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCInstallationJoomgallery 1.0 update auf JG 1.5?
Seiten: [1]
Drucken
Autor Thema: Joomgallery 1.0 update auf JG 1.5?  (Gelesen 7727 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Maitho
Jr. Member
**
Offline Offline

Beiträge: 66


« am: 14-12-2008 11:56:23 »

Ist es eigentlich auch möglich ein Update zu machen von der JG 1.0 auf die JG 1.5? Ich würde erst einmal auf meiner Seite gerne die 1.0 verwenden weil die ja schon Super läuft und auf laufenden Seiten eingesetzt werden kann. Und sobald die 1.5 fertig ist würde Ich gerne auf diese wechseln, wird es dann ein update geben oder wie kann man dann auf diese wechseln?
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 14-12-2008 16:34:15 »

Hallo,
meine persönliche Meinung: Es wird dann ein solches 'Crossupdate' geben, wenn beide Versionen den 'Stable' Status haben.

Bisher wird innerhalb der JoomGallery 1.0 und später der JoomGallery 1.5 ein Updatescript zur Verfügung gestellt, welches eine Aktualisierung von einer älteren Version ermöglicht.
Natürlich kannst Du versuchen, alle Dateien der JoomGallery 1.5 komplett in Deine 1.0 Installation zu kopieren.
Unterschiede in der DB zwischen der 1.0 und der 1.5 Version bestehen meines Wissens (noch) nicht.

Aber: Auf eigene Gefahr und mit einem funktionsfähigen Backup in der Hinterhand!

Gruß
Andreas
Gespeichert
jerryleelewis
Newbie
*
Offline Offline

Beiträge: 25


« Antworten #2 am: 18-12-2008 13:05:05 »

Also ich bin folgendermassen vorgegangen und klappt ohne Probleme (bis jetzt  sm_smilewinkgrin

Back der Tabellen und Bilder

1.0 deinstalliert

Backup der Tabellen wieder eingespielt

1.5 installiert

Bilder eingespielt

läuft bei mir bis jetzt bestens wenn es Probleme werd ich berichten
Gespeichert
testcouch
Full Member
***
Offline Offline

Beiträge: 343



« Antworten #3 am: 01-01-2009 20:27:16 »

Hallo und gesundes neues Jahr an alle  sm_smile

Ich muß hier noch mal nachfragen, weil der Thread etwas verwirrend ist!

Wie muß man genau vorgehen um von einer vorhandenen Pony/Joomgallery Installation unter Joomla 1.0.15 zu einer lauffähigen Joomla 1.5.x Version mit allen Bildern und Datenbankeinträgen zu gelangen??

Stand vor der Migration:

Joomla 1.0.15
Ponygallery 2.5.1 oder Joomgallery 1.0.0 Stable

Stand nach der Migration:

Joomla 1.5.x
Joomgallery 1.5.x

Grüße

« Letzte Änderung: 01-01-2009 20:28:56 von einfachfernweh » Gespeichert

Joomla 2.5.28
JoomGallery 2.1.4
joomphotoswipe 2.0 Beta
mod_jgtreeview 2.0
Plugin META Tags für sh404SEF
Natives Plugin für sh404SEF
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #4 am: 01-01-2009 21:14:44 »

Hallo testcouch,
danke, auch für Dich ein frohes neues Jahr.

Eine kleine Übersicht:
Zielsystem jeweils: Joomla 1.5.x und JoomGallery 1.5 BETA

Quellsystem: Joomla 1.0.x und PonyGallery ML 2.5.1
Installation der JoomGallery 1.0 stable
Migration der PonyGallery ML 2.5.1 auf die JoomGallery
DB- und Datei- Import/Export in die Installation der JoomGallery 1.5 unter Joomla! 1.5.x

Quellsystem: Joomla 1.0.x und JoomGallery 1.0.0
Kopieren der Dateien der JoomGallery 1.5 BETA 1 in die Installation der JoomGallery 1.0.0
DB- und Datei- Import/Export in die Installation der JoomGallery 1.5 unter Joomla! 1.5.x

Diese beiden Verfahren sind nicht mehr so möglich mit der Veröffentlichung der nächsten BETA und später von der JoomGallery 1.5

Kurz: es existiert keine Migration der Joom/PonyGallery von einem Joomla! 1.0.x auf 1.5.x
Zumindest von uns nicht.

Gruß
Andreas
« Letzte Änderung: 04-02-2015 17:43:57 von mab » Gespeichert
testcouch
Full Member
***
Offline Offline

Beiträge: 343



« Antworten #5 am: 02-01-2009 01:27:47 »

Danke für die Übersicht Andreas  sm_smile

Gut es gibt also voerst keine Migrationsmöglichkeit der Pony/Joom 1.0.x auf 1.5.x

Das klingt eher ernüchternd  sm_cry und macht es ja fast unmöglich eine bestehende Pony/Joom Installation auf spätere Joomla 1.5 Migrationen zu übernehmen!

Was gebe es noch für Möglichkeiten um zummindestens die Bilddateien und Datenbanken der vorhandenen Pony/Joom 1.0.x in spätere Stable Versionen der Joom 1.5.x übernehmen zu können?

Würde es denn helfen eines dieser Vefahren mit dem aktuellen Joom 1.5 Beta Zip auf einer lokalen Installation durchzuführen um dann bei einer Stable Joom 1.5 nur noch die Version der Joomgallery upgraden zu müssen??

Nächtliche Grüße
« Letzte Änderung: 02-01-2009 01:34:07 von einfachfernweh » Gespeichert

Joomla 2.5.28
JoomGallery 2.1.4
joomphotoswipe 2.0 Beta
mod_jgtreeview 2.0
Plugin META Tags für sh404SEF
Natives Plugin für sh404SEF
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #6 am: 02-01-2009 02:05:07 »

Hallo testcouch,

ich würde Dir folgenden Weg vorschlagen:

- Installiere in Deiner Joomla! 1.5 Installation die ported PonyGallery von Chraneco

- Installiere in Deiner Joomla! 1.5 Installation die JoomGallery 1.5 (BETA 1)

- Importiere Deine vorher lokal gesicherte PonyGallery ML (DB und Dateien) manuell in die PonyGallery ML unter Joomla! 1.5

- Migriere innerhalb der JoomGallery BETA 1 von der ported PonyGallery auf die JoomGallery

Wir werden die JoomGallery 1.5 per Update Sript auf dem laufenden halten.

Gruß
Andreas
« Letzte Änderung: 04-02-2015 17:43:46 von mab » Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1411 access attempts in the last 7 days.

mouth