JOOM::GALLERY::FORUM

Archiv => Gelöste Themen: Migration => Thema gestartet von: zarathustra2012 am 10-04-2009 10:25:30



Titel: Wie upgrade von ponygallery 2.4.1?
Beitrag von: zarathustra2012 am 10-04-2009 10:25:30
Hallo!
Ich bin gerade dabei, von joomla 1.0.15 mit der ponygallery 2.4.1 eine neue Seite unter joomla 1.5.10 aufzubauen. Meine Frage: Muss ich zunächst auf die aktuellste Version unter joomla 1.0.15 updaten, um dann die Migration durchführen zu können, oder kann ich gleich aus ponygallery 2.4.1 die Daten migrieren?
Danke!


Titel: Re: Wie upgrade von ponygallery 2.4.1?
Beitrag von: Chraneco am 10-04-2009 10:37:20
Hi,

du solltest zuerst auf die PonyGallery 2.5.1 updaten.

Dieser Artikel (http://www.joomgallery.net/faq/allgemeines/migration-und-update-auf-die-joomgallery-1.5.html) könnte dir dann helfen.

Gruß
Chraneco


Titel: Re: Wie upgrade von ponygallery 2.4.1?
Beitrag von: zarathustra2012 am 11-04-2009 20:10:54
Danke, der Upgrade auf 2.5.1 hat schonmal reibungslos geklappt... :-)


Titel: Re: Wie upgrade von ponygallery 2.4.1?
Beitrag von: Defender am 21-04-2009 19:46:37
Gleiche Frage/Thema: http://www.joomgallery.net/forum/index.php/topic,1439.msg7387.html (http://www.joomgallery.net/forum/index.php/topic,1439.msg7387.html)

Viele Grüße
Thomas