JOOM::GALLERY::FORUM

Archiv => Gelöste Themen: Installation => Thema gestartet von: jamiebondie am 29-05-2011 17:29:20



Titel: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: jamiebondie am 29-05-2011 17:29:20
Bitte um Hilfe:

Bei der Installation des deutschen Sprachpakets kommt folgende Fehlermeldung:
Sprachen Installieren: Von dieser Sprache ist keine Core-Übersetzung installiert! :de-DE

Fakten dazu: Benutze...
joomla! 15.3.2
joomgallery 1.5.7.2

Versuche folgendes Sprachpaket zu installieren
de-de-formal.com_joomgallery.zip

Die Installation der zu joomla gehörenden Sprachpakete hab ich am Server überprüft, folgende Verzeichnisse gibt es:
/administrator/language/de-DE (94 Dateien)
/language/de-DE (51 Dateien)
 
Die Tipps von diesem Forenbeitrag habe ich auch schon probiert (einziger Unterschied: arbeite nicht mehr lokal, sondern schon online)
http://www.forum.joomgallery.net/index.php/topic,1361.0.html

...hat nichts am Problem geändert, nur dass die Fehlermeldung jetzt auf Deutsch kommt (s.o.), vor der manuellen Kopie kam sie teilweise auf Englisch (Sprache Installieren: No core pack exists for the language :de-DE)

Danke für jede Unterstützung!!!


PS. da ich ein joomla-Anfänger bin und die Homepage ehrenamtlich erstelle, hilft mir auch eine Rückmeldung ala "vergiss es und nimm besser die Erweiterung xxx für eine Bildgalerie, ist einfacher" Ich brauch nur irgendeine einfache Gallerie!!!  :-)


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: Thomas B am 03-06-2011 20:21:13
Hallo ...

lad dir doch das Sprachfile noch mal herunter,
und probiere es in der Administration noch mal-

Die Sprachdateien werden übrigens genau so installiert wie Plugins / Module
(das nur nebenbei) *grins*


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: Cooky86 am 09-09-2011 10:06:48
Hallo,

wollte mal fragen ob es bei dir jetzt geklappt hat?

Habe das gleiche Problem.

Hatte die Joomgallery auf ner anderen Domain installiert auch mit der deutschen Sprachdatei, ohne Probleme. Dann bin auf eine neue Domain umgezogen, aber beim gleichen Anbieter, joomgallery ohne probleme installiert, dann wollt ich die deutsche Sprachdatei installieren - geht nicht. Kommt die gleiche Fehlermeldung wie bei dir.

Gruß Thorsten


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: Claudia E. am 09-09-2011 17:58:46
Hallo,

funktioniert es, wenn du im Admin-Bereich der JoomGallery auf >>Hilfe und Informationen gehst und dort die deutsche Flagge anklickst?


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: Cooky86 am 09-09-2011 18:05:03
Tach,

nee leider nicht, wenn ich darauf klicke komm ich in den Bereich - Installieren und dann kommt die gleiche Fehlermeldung.

Gruß Thorsten


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: Claudia E. am 09-09-2011 18:10:49
Die deutsche Sprache ist aber ganz sicher installiert?

Joomla-Version?
JoomGallery-Version?


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: jamiebondie am 09-09-2011 23:02:59
lieber thorsten,

also inzwischen funktionierts, aber ich habe damals an so vielen fehlern gleichzeitig gearbeitet, dass ich mich nicht mehr genau erinnere, was des rätsels lösung war... ;-)

an folgendes kann ich mich noch erinnern:
- hab einmal joomla/joomgallery in der jeweils aktuellsten version neu installiert, weil ich doch unabsichtlich noch eine ältere erwischt hatte
- hab auch einmal das sprachpaket einfach "händisch umgeschrieben" (kann aber auch bei einem anderen modul gewesen sein), dh. sprachpaket mittels filezilla auf server übertragen, dann die entsprechende "steuerungsdatei" (.css oder .php) in einem editor/dreamweaver öffnen und überall, wo dann noch en/EN für Englisch steht ausbessern auf de/DE - dann kann das system eigentlich nur noch auf das deutsche sprachpaket zugreifen...

vielleich hilft dir das ja!


Titel: Re: Installation deutsches Sprachpaket geht nicht - Fehlermeldung
Beitrag von: Cooky86 am 13-09-2011 17:00:10
Hallo zusammen.

Habe festgestellt das bei meinem Joomla 1.5 nur die deutsche Sprachdatei für den Admin Bereich installiert aber nicht auch die deutsche Sprachdatei für die Site. (Backend - Erweiterungen - Sprachen)
Habe diese installiert und daraufhin ging es auch mit der Joomgallery ;)

Danke für eure Hilfe !

Gruß Thorsten