JOOM::GALLERY::FORUM

Archiv => Mambots / Plugins => Thema gestartet von: ellowred am 04-08-2011 16:57:30



Titel: joomjcom Kommentarfeld wird bei Verlinkung nicht angezeigt
Beitrag von: ellowred am 04-08-2011 16:57:30
Ich nutze das Mod joomjcom. Soweit klappt die Einbindung von JComments einwandfrei, aber nur wenn ich über das Menü die Galerie aufrufe.

Bei einer Verlinkung aus den Mods jooming und jcat wird weder der Kommentar angezeigt noch ist es möglich Kommentare einzugeben, da das Kommentarfeld fehlt. Habt ihr vielleicht eine Lösung parat?

Danke
Wolfgang


Titel: Re: joomjcom Kommentarfeld wird bei Verlinkung nicht angezeigt
Beitrag von: ellowred am 08-08-2011 09:10:31
Die Verlinkungen sind vom mir gecheckt worden.

Wenn man in der Galerie zu einer Kategorie navigiert ist es folgende Adresse:

   http://www.ellowred.de/start/index.php?view=category&catid=47&option=com_joomgallery&Itemid=59

Direkter Zugriff aus einem Modul z.B. joomcat:

   http://www.ellowred.de/start/index.php?view=category&catid=47&option=com_joomgallery&Itemid=236

Das Gleiche passiert auch aus den Modulen joominf und autocat.

Wie kann es sein, dass unterschiedliche Itemid's vergeben werden?

Ich wäre sehr dankbar, wenn jemand eine Lösung für mich hätte.

Danke
Wolfgang


Titel: Re: joomjcom Kommentarfeld wird bei Verlinkung nicht angezeigt
Beitrag von: Chraneco am 08-08-2011 10:55:02
Hi,

vermutlich existieren mehrere Menüeinträge zur Galerie (überprüfe bitte auch den Papierkorb des Menümanagers).

Falls alle Erweiterungen der Galerie die gleiche Itemid verwenden sollen, trage sie bitte bei 'Standard Itemid' im Tab 'Generelle Einstellungen' -> 'Zusätzliche Funktionen' des Konfigurationsmanagers ein.

Gruß
Chraneco


Titel: Re: joomjcom Kommentarfeld wird bei Verlinkung nicht angezeigt
Beitrag von: ellowred am 08-08-2011 12:47:44
Danke Chraneco, dass scheint die Lösung zu sein. Ich habe als Standard ID "59" eingeben, die die DB beim Aufruf der Galerie von der Startseite vergibt. Getestet mit autocat und joomcat.

LG
Wolfgang