JOOM::GALLERY::FORUM

JoomGallery 2.x ACL => Migration => Thema gestartet von: kuki808 am 02-03-2013 20:31:49



Titel: Probleme mit migrationsscript
Beitrag von: kuki808 am 02-03-2013 20:31:49
Hallo zusammen,

ich habe meine Webseite mit jupgrade von 1.5.26 umgewandelt in 2.5. Nun wollte ich die joomgallery auch umwandeln. Ich habe alles genau nach Anleitung gemacht mit dem migrationsscritp. Leider funktioniert es nicht es bringt mir im log.php der migration folgenden Fehler:

Original image not found: /kunden/eyoonet.com/rp-hosting/xxxxx/xxxxx/jupgrade/images/joomgallery/details/island_2006_2/us_-_standing_under_the_rainbow_of_skogarfoss_20090503_1866769924.jpg

Dieser Fehler wird dann für alle Bilder angezeigt. Ich verstehe nicht ganz warum das Bild im jupgrade Verzeichnis gesucht wird? Vor dem start der migration war nur der folgende Pfad vorhanden:
/kunden/eyoonet.com/rp-hosting/xxxxx/xxxxx/jupgrade/images/joomgallery/
Nach dem Abbruch der Migration ist der Pfad (/kunden/eyoonet.com/rp-hosting/xxxxx/xxxxx/jupgrade/images/joomgallery/details/island_2006_2/) komplett vorhanden und auch das Bild befindet sich in diesem, was laut Fehlermeldung nicht gefunden wird???
Kann mir das jemand erklären...


Titel: Re: Probleme mit migrationsscript
Beitrag von: Chraneco am 13-12-2016 03:08:46
Hi,

hat jupgrade das 'images-Verzeichnis bereits mitverschoben? Wie waren die Bilderpfade in der JoomGallery konfiguriert?

Könntest du bitte die komplette Log-Datei an deinen nächsten Post anhängen?

Gruß
Chraneco