JOOM::GALLERY::FORUM

JoomGallery 2.x ACL => Migration => Thema gestartet von: chenning92 am 24-09-2013 20:57:43



Titel: Update der Joomgallery 1.5 für Migration
Beitrag von: chenning92 am 24-09-2013 20:57:43
Hallo zusammen,
wollte gerade die Migration der Joomgallery von 1.5 auf 2.5 durchführen.
Jetzt ist mir nur aufgefallen, dass das Migrationsskript die Gallery-Version 1.5.7 benötigt. Ich habe allerdings noch 1.5.5 installiert. Wo finde ich denn jetzt das Update, weil das auf dieser Seite nun nicht mehr zur Verfügung steht?
Vielen Dank schonmal für die Hilfe.


Titel: Re: Update der Joomgallery 1.5 für Migration
Beitrag von: Chraneco am 25-09-2013 00:12:48
Hi,

das Auto-Update im Admin-Menü der Galerie sollte immer noch funktionieren.

Hast den den Update-Check bei dir abgeschalten?

Gruß
Chraneco


Titel: Re: Update der Joomgallery 1.5 für Migration
Beitrag von: chenning92 am 25-09-2013 19:59:33
Hey,
das Auto-Update funktioniert bei mir leider auch nicht.
Kommt folgende Fehlermeldung:
Unable to find End of Central Dir Record signature [code -10]



Titel: Re: Update der Joomgallery 1.5 für Migration
Beitrag von: Chraneco am 27-09-2013 20:51:17
Hi,

ok, dann dann ist auf deinem Server vielleicht etwas nicht richtig eingestellt.

Wenn du beim Update-Check auf den Download-Link statt auf den Installieren-Link klickst, solltest du zum Download-Bereich kommen, wo du dir das Zip herunterladen kannst.

Teste damit dann mal bitte die verschiedenen Installationsmethoden im Installer von Joomla! (zum Beispiel "Aus Verzeichnis installieren").

Gruß
Chraneco