JOOM::GALLERY::FORUM

Archiv => Zusammenspiel mit anderen Komponenten => Thema gestartet von: TheEdge am 03-01-2008 21:09:36



Titel: Fehler beim Zugriff auf Kategorien
Beitrag von: TheEdge am 03-01-2008 21:09:36
Hallo,
nach einem Update von der Version 2.4.0, habe ich eine Fehlermeldung bekommen und konnte auf keine meiner Galerien bzw. Kategorien mehr zugreifen. Ich habe dann einmal komplett neu installiert und muss nun feststellen, dass der Fehler nach wie vor auftritt.

Zu sehen ist er auf dieser Seite: http://www.stockcar-news.de/fotos/
Klickt einfach auf eine Kategorie und er ist nicht zu übersehen. Weiß nicht mehr so richtig weiter. :(

PS: Bugfix #2 ist natürlich auch drauf.


Titel: Re: Fehler beim Zugriff auf Kategorien
Beitrag von: aHa am 03-01-2008 22:30:41
Hallo TheEdge,
da wirft die sef_ext.php in /components/com_ponygallery.php eine Meldung aus und macht es zum Bestandteil der URL -> 404, nicht gefunden
Welche SEF-Komponente setzt Du ein? Schalte bitte dort probeweise die SEF-URL Generierung für die Ponygallery aus.
Gruß
Andreas


Titel: Re: Fehler beim Zugriff auf Kategorien
Beitrag von: TheEdge am 03-01-2008 22:37:35
Hi Andreas,

ich nutze ARTIO JoomSEF. Habe sie nun mal für die Pony Gallery ausgestellt und es läuft wieder, danke!
Mit der Version 2.4.0 gab es das Problem jedoch noch nicht.

Off-Topic: Sollten Verbesserungsvorschläge hier im "Allgemein"-Forum gepostet werden oder per Mail? Geht um eine andere Sache.


Titel: Re: Fehler beim Zugriff auf Kategorien
Beitrag von: aHa am 03-01-2008 22:48:40
Hallo TheEdge,
ich gebe gern zu, dass ich ArtioJoomSEF nicht sehr gut kenne, sorry.
Und mit der 2.4.0 hat es noch funktioniert?

btw:
Verbesserungsvorschläge kannst Du am besten hier:http://www.joomgallery.net/forum/index.php?board=5.0 (http://www.joomgallery.net/forum/index.php?board=5.0) posten.
Wir sind der Meinung, dass Neuerungen nicht mehr in die PonyGallery Ml eingebaut werden sollten, sondern in der JoomGallery.

Gruß, Andreas


Titel: Re: Fehler beim Zugriff auf Kategorien
Beitrag von: TheEdge am 03-01-2008 23:03:13
Hallo TheEdge,
ich gebe gern zu, dass ich ArtioJoomSEF nicht sehr gut kenne, sorry.
Und mit der 2.4.0 hat es noch funktioniert?

Ja, der Fehler kam erst nach dem Update auf 2.5.0. Kann natürlich auch sein, dass es mittlerweile auch ein Update für ArtioJoomSEF gibt. Werde mich am Wochenende mal danach umschauen und ggf. einspielen.

Danke erstmal:)