Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

05-07-2020 12:10:20
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCSonstigesGelöste Themen: SonstigesCooliris lädt nur Thumbnails
Seiten: [1]
Drucken
Autor Thema: Cooliris lädt nur Thumbnails  (Gelesen 8237 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Luby
Newbie
*
Offline Offline

Beiträge: 30



WWW
« am: 20-12-2008 08:47:40 »

Heute habe ich einen Fehler bei meiner Gallery entdeckt.
Wie der Titel schon sagt wenn ich in der Kategorieansicht auf Cooliris darstellung klicke, dann werden nur die Thumbnails bei Cooliris stark vergrößert dargestellt. In der linken unteren Ecke der Bilder im Cooliris Gallery ist ein Warnschild zu sehen.
Kennt jemand das Problem?
« Letzte Änderung: 28-12-2008 00:03:53 von Luby » Gespeichert

Joomla 1.5.22, JOOMGALLERY 1.5.6.1
Firefox 3.6,
Luby
Newbie
*
Offline Offline

Beiträge: 30



WWW
« Antworten #1 am: 22-12-2008 07:49:12 »

Kann jemand bitte etwas dazu sagen?  Sad
Gespeichert

Joomla 1.5.22, JOOMGALLERY 1.5.6.1
Firefox 3.6,
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #2 am: 22-12-2008 17:21:17 »

Hallo,
was meinst Du mit Warnhinweis?
Ist Deine Seite live erreichbar?

Tritt dies nur in bestimmten Browsern auf?

Gruß
Andreas
Gespeichert
Luby
Newbie
*
Offline Offline

Beiträge: 30



WWW
« Antworten #3 am: 23-12-2008 20:03:15 »

Ja die Seite ist öffentlich erreichbar. Eine Testseite von mir.
Den Link schicke ich per e-mail, wenn es recht ist.

Den Cooliris Plugin habe ich nur beim Firefox installiert. Die anderen Browser habe ich nicht getestet.
Der Warnhinweis ist nur ein Dreiecksschild mit einem Ausrufezeichen in der linken unteren Ecke des geöffneten Bildes.

Gespeichert

Joomla 1.5.22, JOOMGALLERY 1.5.6.1
Firefox 3.6,
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #4 am: 24-12-2008 16:30:38 »

Danke für den Link.
Auf Deiner Seite sind anscheinend die Originalbilder nicht vorhanden.

Als erste Abhilfe, auch wenn es im Moment nicht die perfekte Lösung ist:

Ändere bitte in der Datei 'administrator/components/com_joomgallery/classes/cooliris.class.php' die Zeile 152
Code
$func='detail';//um die Originalbilder anzuzeigen

in

Code
//$func='detail';um die Originalbilder anzuzeigen

Dann sollten in cooliris die Detailbilder angezeigt werden.
Ich melde mich, wenn ich eine bessere Lösung kenne

Gruß
Andreas
Gespeichert
Luby
Newbie
*
Offline Offline

Beiträge: 30



WWW
« Antworten #5 am: 26-12-2008 22:09:54 »

Hallo Andreas,


ich habe nicht gewusst dass die Originalbilder benötigt werden für die Darstellung im Cooliris Gallery und so habe ich sie löschen lassen.

Danke für die Lösung! Jetzt funktioniert wieder alles bestens.


Gespeichert

Joomla 1.5.22, JOOMGALLERY 1.5.6.1
Firefox 3.6,
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1408 access attempts in the last 7 days.