Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

03-04-2020 11:16:13
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVC - ErweiterungenModuleJoomimages - Fehlermeldung im Frontend
Seiten: [1] 2
Drucken
Autor Thema: Joomimages - Fehlermeldung im Frontend  (Gelesen 15632 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
blaubär
Newbie
*
Offline Offline

Beiträge: 4


« am: 18-01-2009 10:57:45 »

Hallo,

ich habe das Modul JoomImages auf meiner Testumgebung installiert. Die Installation hat auch funktioniert. Wenn ich aber das Modul aktiv schalte, dann erhalte ich auf der entsprechenden Seite im Frontend folgende Fehlermeldung:

"Fatal error: Call to undefined function: joom_getconfig() in C:\xampp\htdocs\svnbackup\modules\mod_joomimg\mod_joomimg.php on line 44"

Die Componente "JoomGallery" hingegen läuft stabil.

Kann mir jemand helfen.
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #1 am: 18-01-2009 11:02:10 »

Welche Version der JoomGallery, welche Version des Moduls?
Gespeichert

Freundliche Grüße von
Claudia
blaubär
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #2 am: 18-01-2009 13:44:37 »

Hallo Claudia,

ich habe heute erst die aktuellen Versionen vom Downloadcenter heruntergeladen:

- Joomgallery 1.5 Beta 1
- Modul JoomImages 1.5 Beta 1

Die Version von Joomla: 1.5.9 stable

Bei der Installation der JoomGallery kam allerdings folgende Meldung:

"Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in C:\xampp\htdocs\svnbackup\libraries\joomla\filesystem\archive\zip.php on line 238

Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in C:\xampp\htdocs\svnbackup\libraries\joomla\filesystem\archive\zip.php on line 238

Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in C:\xampp\htdocs\svnbackup\libraries\joomla\filesystem\archive\zip.php on line 238

Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in C:\xampp\htdocs\svnbackup\libraries\joomla\filesystem\archive\zip.php on line 238
JoomGallery 1.5 is a native Joomla! 1.5.x gallery component
JoomGallery was installed succesfull."

Kann es damit etwas zu tun haben?
Aber wie gesagt, die Gallery selbst läuft ohne Probleme nur das Modul macht Probleme.
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #3 am: 18-01-2009 15:00:36 »

Hm, die Fehlermeldung weist auf ein defektes Archiv hin, meiner Meinung nach.
Aber wenn alles läuft...  sm_smile
Sollten doch noch Probleme auftreten, deinstalliere die JoomGallery, lade sie neu herunter und installiere dann neu.

Problem mit dem Modul kann ich bestätigen - ich bekomme eine weiße Seite wie der Schreiber in diesem Thread.
Helfen kann ich allerdings nicht.
Gespeichert

Freundliche Grüße von
Claudia
blaubär
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #4 am: 18-01-2009 15:34:29 »

Das mit dem Deinstallieren und dem neu Laden habe ich schon probiert. Da kommt leider wieder der selbe Fehler.

Trotzdem danke!
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #5 am: 18-01-2009 15:37:15 »

Ich meinte, dass du die JoomGallery noch einmal von hier downloaden und installieren könntest. sm_smile
Hast du das gemacht?
Gespeichert

Freundliche Grüße von
Claudia
blaubär
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #6 am: 18-01-2009 15:55:14 »

Ich habe die Komponente und das Modul schon zweimal vom Downloadcenter runtergeladen und auf jeweils zwei verschiedene Testumgebungen drauf gespielt. Immer der selbe Fehler.
Gespeichert
kiklami
Newbie
*
Offline Offline

Beiträge: 8


WWW
« Antworten #7 am: 18-01-2009 19:01:16 »

Hallo,
das geschilderte Problem von Blaubär ist kein Einzelfall. Bei mir treten die gleichen Fehler auf.
Konfiguration und Systeminfo:

Joomla! 1.5.9 Production/Stable [ Vatani ]
PHP ver.:       5.2.8 
Legacy-Modus: 1.0 ein
Datenbank: SQL ver.  5.0.67-0.dotdeb.1
JommGallerykomponenten frisch heute runtergeladen und installiert.
Gespeichert
TheEdge
Newbie
*
Offline Offline

Beiträge: 22


« Antworten #8 am: 18-01-2009 20:13:31 »

Habe ebenfalls frisch installiert und bekomme bei der Darstellung des Moduls auf meinen Seiten diese Meldung:
Warning: require_once(/administrator/components/com_joomgallery/joomgallery.config.php) [function.require-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\terra_my\administrator\components\com_joomgallery\common.joomgallery.php on line 25

Fatal error: require_once() [function.require]: Failed opening required '/administrator/components/com_joomgallery/joomgallery.config.php' (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\terra_my\administrator\components\com_joomgallery\common.joomgallery.php on line 25



Bei der Installation lief alles glatt. Ich habe es einmal mit und einmal ohne deutsches Sprachpaket versucht.
Gespeichert
koni
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #9 am: 20-01-2009 12:53:26 »

Hallo,

auch ich bekomme den Fehler wie blaubär.
Fatal error: Call to undefined function Joom_getConfig() in /html/mtb/modules/mod_joomimg/mod_joomimg.php on line 44

Komponente und modul heute hier gesaugt und installiert. Ohne Fehlermeldungen bei der Installation. Komponente läuft prima !

Joomla Version 1.5.8 Legacy-Modus: 1.0
Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #10 am: 20-01-2009 13:22:27 »

Hi zusammen,

bitte noch etwas Geduld; ich arbeite gerade daran...
Gespeichert

Gruß mab
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #11 am: 20-01-2009 13:47:11 »

Hi zusammen,

im Anhang ein erster Fix für dieses Problem; bitte vorher Backup der Originaldateien anlegen.
Bitte um Rückmeldung. Danke!
Es ist nicht notwendig, in den Legacy-Modus zu schalten. Das Modul läuft native.

Dieser Fix funktioniert nur mit JoomGallery 1.5 BETA 1 und JoomImages 1.5 BETA 1.
Gespeichert

Gruß mab
koni
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #12 am: 20-01-2009 14:17:24 »

Bei mir funktioniert es jetzt  Shocked

Vielen Dank !
Gespeichert
TheEdge
Newbie
*
Offline Offline

Beiträge: 22


« Antworten #13 am: 20-01-2009 19:58:46 »

Danke, haut auch hier hin.
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #14 am: 21-01-2009 00:37:58 »

Von mir gibt es ebenfalls eine Erfolgsmeldung. sm_smile
Gespeichert

Freundliche Grüße von
Claudia
Seiten: [1] 2
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1832 access attempts in the last 7 days.

mouth