Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

06-04-2020 20:27:28
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVC - ErweiterungenModuleFrage: Warum bekomme ich nur Fehlermeldungen bei verbindung CB und Joomgallery?
Seiten: [1]
Drucken
Autor Thema: Frage: Warum bekomme ich nur Fehlermeldungen bei verbindung CB und Joomgallery?  (Gelesen 3921 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
norman
Newbie
*
Offline Offline

Beiträge: 21


« am: 21-01-2009 18:48:10 »

Hallo an alle, bin der Neue!
Ich muss mich leider an die Erfahrenen wenden, da ich nicht mehr weiter weiß. Ich habe die JoomGallery installiert und finde diese auch echt toll. Nur habe ich auch den CB in der Version RC4 installiert. Nun wollte ich das Modul von Armin.Hornung einbinden. Das Gallerytabs3. Wenn ich es Public stelle, geht meine Seite nicht mehr. Ich bekomme nur noch Fehlermeldungen. In einer Config Datei stimmen die Zeilen 133, 267, 389 nicht und in einer interface.class würde die Line 2 nicht stimmen. Es ist zum verzweifeln, weil ich nicht weiß warum er das macht. Wenn das Plugin auch Public geschaltet ist, kann ich auch nicht mehr auf eigenes Profil im Joomla Frontend klicken. Dort kommt dann doppelt der Fehler, dass ich in einer Datei die Line 59 verändern soll...

Welche Version der Gallery verträgt sich denn mit meinem Joomla 1.5.9 und CB-RC4? Und wie bekomme ich diese installiert?

Wäre für Hilfe echt dankbar!!

« Letzte Änderung: 21-01-2009 18:54:38 von norman » Gespeichert
Hypnotoad
Entwickler-Team
Jr. Member
*****
Offline Offline

Beiträge: 225



WWW
« Antworten #1 am: 21-01-2009 19:19:16 »

Ich nehme an du nutzt die JoomGallery 1.0? Die 1.5 Beta funktioniert (noch) nicht mit dem Tab.

Könntest du mal die Version von hier probieren?
Gespeichert

Bitte keine Support-Anfragen per PN. Einfach im Forum posten, vielleicht hat jemand anders ein ähnliches Problem, oder es bereits gelöst.

jAwards - Medallien und mehr in Joomla
norman
Newbie
*
Offline Offline

Beiträge: 21


« Antworten #2 am: 21-01-2009 19:36:24 »

Wahnsinn! Du bist der Beste!!!! Vielen Dank!!! Es funktioniert jetzt!
Gespeichert
volleyballalbum
Newbie
*
Offline Offline

Beiträge: 14


« Antworten #3 am: 23-01-2009 01:24:48 »

Hallo An alle
Danke mab für den schnellen Fix!
Funz einwandfrei, bis auf eine kleinigkeit!
Wenn ich in der Galerie auf die die Bilder auf volle größe öffen, in diesem fall sind es 800 Pixel breite, kommt diese Schwarztrasperente ansicht! Wenn cih allerdings das Modul Aktiviere öffnet er die Bilder in einer nächsten Seite!

Gruß
Daniel

Hi mab....Der Fehler ist verschwunden weiß nicht was das war aber heute gehts wieder  ;)
« Letzte Änderung: 23-01-2009 18:31:22 von volleyballalbum » Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1661 access attempts in the last 7 days.