Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

28-03-2020 16:00:38
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCMigrationGelöste Themen: Migration...bin ich auf den richtigen Weg?...
Seiten: [1]
Drucken
Autor Thema: ...bin ich auf den richtigen Weg?...  (Gelesen 4202 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
rc-extrem
Newbie
*
Offline Offline

Beiträge: 1


« am: 13-02-2009 14:28:24 »

Hallo,
wollte jetzt mal meine Seite 1.0.15 auf Joomla 1.5.9 migrieren!
Da ich natürlich eine Ponygallery ML (geupdatet auf 2.5.1) habe, müßte ich diese in die Joomgallery 1.0.0 migrieren!
Lt. diversen Anleitung hab ich es geschafft unter 1.0.15 von Pony auf JoomG zu miegrieren!
So nun die 1.5.9 Seite steht bereits unter einen Unterordner im Root und dort hab ich aud die JommG 1.0.0 installiert!
Wenn ich es richtig verstanden habe soll ich jetzt die img Ordner von der JoomGallery per FTP in den neuen JoomG Ordner übertragen also (img_originals, img_pictures, img_thumbnails) und von der Datenbank auch die Einträge der JoomG (7 Tabellen) ind die neue Datenbank übertragen!
Und danach sollte alls funktionieren!
Also bin ich jetzt so auf den richtigen Weg oder habe ich etwas übersehen!?
Danke schon mal
lg Klaus
« Letzte Änderung: 26-12-2009 13:45:25 von Chraneco » Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #1 am: 13-02-2009 22:31:00 »

Hallo Klaus,

in zwei Foren zu posten wird "Kuddel-Muddel". sm_smile
Gespeichert

Freundliche Grüße von
Claudia
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #2 am: 14-02-2009 19:13:01 »

Moinsen,
also wenn du dir nicht sicher bist, mache doch einfach eine Testinstallation unter Xampp. Habe ich auch so gemacht, auch die Migration habe ich so getestet. Danach die laufende, lokale Version incl. Datenbank einfach auf den Server schieben, config anpassen und gut ist.

Viele Erfolg,

Dirk
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1410 access attempts in the last 7 days.