Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

05-07-2020 15:28:01
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCSonstigesBildersuche von Google unterstützen, aber wie?
Seiten: [1]
Drucken
Autor Thema: Bildersuche von Google unterstützen, aber wie?  (Gelesen 12200 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Photoangel
Jr. Member
**
Offline Offline

Beiträge: 65


« am: 14-03-2009 15:39:28 »

Hallo zusammen,

Google listet scheinbar die Bilder auf meiner Webseite nicht ( http://www.photoangel.de ). Derzeit nutze ich Joomla 1.5.9, die JoomGallery 1.5 RC 2, SH404SEF, das Natives Plugin für SH404SEF 1.5, das Plugin META Tags und XMAP, um Google die Links zu den Inhalten der Seite zu übermitteln. Google ruft diese Sitemap auch regelmäßig auf (in dieser Datei befinden sich allerdings nur Links auf HTML-Seiten und nicht direkt auf JPEG-Dateien. Ein Link sieht dann so aus: http://www.photoangel.de/Fotogalerie/2006-fotografiert-von-Annie-B/Photoangel-100.html ). Für die Darstellung der Originalbilder benutze ich die Slim-Box. Nur leider werden bei der Bildersuche bei Google keine Treffer gezeigt. Hat jemand eine Idee woran das liegen könnte? Muss ich in der robot.txt für Google den Bilderordner frei geben ...? Schon einmal vielen Dank.

Viele Grüße sendet der Photoangel
« Letzte Änderung: 14-03-2009 15:53:42 von Photoangel » Gespeichert
Hypnotoad
Entwickler-Team
Jr. Member
*****
Offline Offline

Beiträge: 225



WWW
« Antworten #1 am: 14-03-2009 16:48:00 »

Die Bildersuche braucht erheblich mehr Zeit als die reguläre Suche bei Google, bis Seiten bzw. Bilder in den Suchindex aufgenommen werden. Konkrete Zahlen habe ich da nicht.

Aber aus eigener Erfahrung klappt das auch komplett ohne SEF, Sitemap und "Suchmaschinenoptimierung" ganz gut:
http://images.google.de/images?q=site%3Aroundtable-bretonnia.org

Einfach etwas Geduld haben ;)
Gespeichert

Bitte keine Support-Anfragen per PN. Einfach im Forum posten, vielleicht hat jemand anders ein ähnliches Problem, oder es bereits gelöst.

jAwards - Medallien und mehr in Joomla
Photoangel
Jr. Member
**
Offline Offline

Beiträge: 65


« Antworten #2 am: 14-03-2009 18:59:30 »

@ Hypnotoad,

danke für die Antwort. Muss man nun aber bestimmte Ordner in der robot.txt für google freischalten oder kann man die Ordner der JoomGallery so nutzen wie sie sind? Schon einmal vielen Dank.

Viele Grüße sendet der Photoangel
Gespeichert
auto77
Newbie
*
Offline Offline

Beiträge: 7


« Antworten #3 am: 23-10-2009 17:52:25 »

Photoangel wie ich sehe sind deine bilder bei google zu finden.Hast du irgendwas am robots.txt geändert oder irgendwas anderes??? Mit nichts tun landen die bilder ganz sicher nicht bei google.Ich habe ca. 6Monate gewartet.Habe vor 2 wochen am robots.txt ein Allow: /components/com_joomgallery/img_originals hinzuefügt was wie folgt dann aussah.
User-agent: *
Disallow: /administrator/
Disallow: /cache/
Disallow: /components/
Allow: /components/com_joomgallery/img_originals
Disallow: /images/
Disallow: /includes/
Disallow: /installation/
Disallow: /language/
Disallow: /libraries/
Disallow: /media/
Disallow: /modules/
Disallow: /plugins/
Disallow: /templates/
Disallow: /tmp/
Disallow: /xmlrpc/

Bis jetzt sind die bilder aber noch nicht drin.Was mache ich falsch?
Danke für jeden Hinweis.
Gespeichert
herrj
Newbie
*
Offline Offline

Beiträge: 29



WWW
« Antworten #4 am: 09-11-2009 21:46:59 »

Hallo auto77,

habe ein ähnliches Problem und im Quelltext der Seite festgestellt, dass bei aktivierten Wasserzeichen kein Link auf die jpg-Datei erscheint. Schaltet man das Wasserzeichen ab, so enthält der Quelltext einen direkten Link auf die jpg-Datei. Den sollte Google dann auch finden können.
Allerdings gibt es dann ein anderes Problem (vgl. mein Post http://www.joomgallery.net/forum/index.php/topic,2388.0.html ):
Dann zählt der Hitcounter bei jedem Refresh der Seite hoch.

Gruss

  Jürgen
Gespeichert
auto77
Newbie
*
Offline Offline

Beiträge: 7


« Antworten #5 am: 22-11-2009 02:24:12 »

Hallo Jürgen

Ich habe jetzt mal im Detail-Ansicht alles was mit Wasserzeichen zu tun hat auf nein gestellt.Ich hoffe das klappt.Danke dir. sm_smile
Gespeichert
herrj
Newbie
*
Offline Offline

Beiträge: 29



WWW
« Antworten #6 am: 03-02-2010 20:48:27 »

Hallo,

kurzes Update: über die Google Suche finde ich auch weiterhin nur Bilder in Textbeiträgen, aber nicht direkt Bilder in der Detailansicht der Fotogalerie.

- robots.txt Bilderordner freigegeben
- xmap sitemap verweist auf Detailseiten (aber nicht direkt das jpg)
- Wasserzeichen deaktiviert

Im Moment bin ich da eher ratlos Roll Eyes, was man noch machen kann.

Gruss

   Jürgen
Gespeichert
druckgott
Jr. Member
**
Offline Offline

Beiträge: 68


« Antworten #7 am: 30-11-2010 19:50:58 »

Hallo, der thrad ist zwar alt, aber ich habe genau das gleich Problem mit meiner Webseite:
http://www.mfc-dachau.de Er listet keinerlei der Bilder aus der Gallery in Google.

Ich habe weder sef installiert noch was an der robot.txt geändert oder sonst was.
Gespeichert
druckgott
Jr. Member
**
Offline Offline

Beiträge: 68


« Antworten #8 am: 31-12-2010 16:57:12 »

Die Robotsdatei sieht wie folgt aus
http://www.roundtable-bretonnia.org/robots.txt

das ist kein Geheimniss, sofern eine vorhanden ist muss man draufkommen, sonst kommt google auch nicht drauf.

User-agent: *
Disallow: /administrator/
Disallow: /cache/
Disallow: /components/
Allow: /components/com_joomgallery/
Allow: /components/com_joomgallery/img_thumbnails/
Allow: /components/com_joomgallery/img_originals/
Allow: /components/com_joomgallery/img_pictures/
Disallow: /editor/
Disallow: /help/
Disallow: /images/
Allow: /images/fbfiles/images/
Disallow: /includes/
Disallow: /language/
Disallow: /mambots/
Disallow: /media/
Disallow: /modules/
Allow: /modules/mod_pngfixit/
Disallow: /templates/
Disallow: /installation/


Ich habe meine jetzt auch mal angepasst bin ja mal gespannt
« Letzte Änderung: 04-01-2011 10:30:16 von druckgott » Gespeichert
dette
Newbie
*
Offline Offline

Beiträge: 10


« Antworten #9 am: 03-10-2011 14:46:53 »

Hallo druckgott,

da ich das gleiche Problem habe, würde mich mal interessieren, ob du nun nach einem 3/4 Jahr erfolg hast. Hat diese Aktion etwas gebracht?

Danke im Voraus.

dette
Gespeichert

Liebe Grüße
dette
www.fotoyeh.de, fotogalerie ist darauf verlinkt (beides noch Baustelle)
druckgott
Jr. Member
**
Offline Offline

Beiträge: 68


« Antworten #10 am: 03-10-2011 16:09:17 »

Ja bei mir geht es mittlerweile ziemlich gut, hat aber auch seine Zeit gedauert bestimmt jetzt ca. 1/2 Jahr:
http://www.google.de/search?q=site:mfc-dachau.de&hl=de&safe=off&biw=1366&bih=619&prmd=imvns&source=lnms&tbm=isch&ei=usGJToHNDtK18QPs8bBg&sa=X&oi=mode_link&ct=mode&cd=2&ved=0CA0Q_AUoAQ

robots.txt
Code:
User-agent: *
Allow: /
Allow: /images/
Allow: /components/com_joomgallery/
Allow: /components/com_joomgallery/img_thumbnails/
Allow: /components/com_joomgallery/img_originals/
Allow: /components/com_joomgallery/img_pictures/
Disallow: /administrator/
Disallow: /cache/
Disallow: /components/
Disallow: /includes/
Disallow: /installation/
Disallow: /language/
Disallow: /libraries/
Disallow: /media/
Disallow: /modules/
Disallow: /plugins/
Disallow: /templates/
Disallow: /tmp/
Disallow: /xmlrpc/
Gespeichert
dette
Newbie
*
Offline Offline

Beiträge: 10


« Antworten #11 am: 03-10-2011 18:27:17 »

vielen Dank für deine Antwort
Gespeichert

Liebe Grüße
dette
www.fotoyeh.de, fotogalerie ist darauf verlinkt (beides noch Baustelle)
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1060 access attempts in the last 7 days.