Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

06-04-2020 01:46:35
JOOM::GALLERY::FORUMArchivPonyGallery MLInstallation / UpdateGallerie funktioniert nicht :(
Seiten: [1]
Drucken
Autor Thema: Gallerie funktioniert nicht :(  (Gelesen 5480 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
xdave78
Newbie
*
Offline Offline

Beiträge: 5


« am: 14-03-2009 16:40:00 »

Hallo,

nachdem die Joomgallerie gar nicht funzen wollte hab ich nun die PonyGallerie installieren wollen (neueste Joomla Version).
Das installieren geht auch recht fix aber nachdem ich Kategorien angelegt habe und ein Testbild geladen habe willt ich mir das ganze mal ansehn und habe einen Menülink erzeugt.
Jedoch ist NICHTS zu sehen. Ich habe mal Max. Fehlerreport aktiviert und bekomme dann

Notice: Undefined variable: gid in .../components/com_ponygallery/ponygallery.php on line 697

Weiter nichts.

Ich habe auch schon mal deinstalliert. Neuinstalliert. (Version 2.5.1)

Hilfe :)

LG Dave
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #1 am: 14-03-2009 18:35:41 »

Hallo Dave,

von welcher Joomla-Version reden wir?
Welche JoomGallery wolltest du installieren?
Gespeichert

Freundliche Grüße von
Claudia
xdave78
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #2 am: 15-03-2009 15:24:54 »

Hallo Claudi ...es hat sich erledigt ich hatte Pony ML 2.5.1 auf der aktuellsten Joomla Version probiert. Irgenwie wollte es nicht Auch JoomGallery 1.5 ging gar nicht weil er die Sprachfiles (eagl welche original oder deutsch) nicht nehmen wollte. Nun hab ich Version JoomGallery 1.0 und die scheint zu gehen. Bis auf das Problem welches ich unter JoomGallery->Frontend gepostet habe mit der fiesen Qualiverschlechterung.

Hab lieben Dank ersmal ich hoffe ihr könnt mir damithelfen!

LG Dave
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #3 am: 15-03-2009 16:42:52 »

Nur der Vollständigkeit halber: Unter Joomla 1.5 wird die portierte Version der Pony benötigt, das Original läuft nicht.
Gespeichert

Freundliche Grüße von
Claudia
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1614 access attempts in the last 7 days.

mouth