mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

07-04-2020 06:41:11
JOOM::GALLERY::FORUMArchivPonyGallery MLZusammenspiel mit anderen KomponentenPony & Sh404: 404-Error für optimierte Urls
Seiten: [1]
Drucken
Autor Thema: Pony & Sh404: 404-Error für optimierte Urls  (Gelesen 5382 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
thelake
Newbie
*
Offline Offline

Beiträge: 7


« am: 21-01-2008 09:18:32 »

Brauche Hilfe:

Installation:
Joomla 1.0.12
Pony 2.5.0 mit Bugfix 3
SH404 1.3RC und natives Plugin
sef-ext.php gelöscht

damit werden zwar optimierte Urls erzeugt aber bei Aufruf selbiger wird die Seite nicht gefunden, sondern die 404-Fehlermeldung gezeigt.

Leider lässt sich die Pony-Optimierung auch nicht über die Komponente "überspringen", die sef-Urls werden trotzdem erzeugt. Damit bin ich gezwungen SH404 für die gesamte Site abzuschalten, damit die
Galerie funktioniert.....

Cache leeren etc. bringt auch nix......??????
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 22-01-2008 20:36:21 »

Hallo thelake,
was geschieht, wenn Du den Cache in sh404SEF versuchsweise komplett deaktivierst?

Gruß
Andreas
Gespeichert
thelake
Newbie
*
Offline Offline

Beiträge: 7


« Antworten #2 am: 22-01-2008 22:09:47 »

Hallo Andreas,

so einfach....das fass ich jetzt gar nicht....

Funkioniert anscheinend alles perfekt, Site wird auch nicht langsamer...jedes Bild hat eine eigene Url...

...und sogar das Joomap-plugin macht was es soll.....

Ihr seit sooooo klasse!!!

Danke schön...

Volker


Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #3 am: 23-01-2008 00:51:18 »

Hallo Volker,
meine Vermutung war, dass der Cache von sh404SEF nicht tatsächlich gelöscht war.....
Deine Seite wird auf jeden Fall langsamer werden, wenn zum Beispiel einige Tausend Bilder
in der Galerie vorhanden sind. Dann müsste für die Ermittlung der SEF-URL die Datenbank zeitraubend
befragt werden, statt diese Zugrife per sh404-Cache schneller zu erledigen.
Für jedes Bild wird ein SEF-Eintrag in der Datenbank generiert.

Meine Bitte: Schalte den Cache wieder ein, auch wenn es im Moment schnell läuft.

Vielleicht funktioniert es jetzt....

Gruß Andreas
Gespeichert
Quali
Newbie
*
Offline Offline

Beiträge: 6


« Antworten #4 am: 02-04-2008 20:57:41 »

Hi

ich benutze auch joomla 1.0xxxxxxx

benutze auch die komponente sh404sef und euere tolle gallery.

naja und wenn ich die cache aktiviere dann funktioniert bei mir alles, außer wenn man die downloadmöglichkeit auf ja gestellt hat.
das bedeutet anstatt das der download zum laden angezeigt wird, wird man nur die gallery neu geladen. stelle ich die cache aus funktioniert der download wieder.

was kann ich da machen?

........ habe mal ein bild gelöscht und wollte das gleiche doch dann wieder hochladen was geklappt hat, aber beim anwählen auf der page kam der fehler bild gelöscht oder nicht freigegeben. woran kann das liegen? tritt der fehler immer auf wenn man den gleichen bildnamen nutzt obwohl das alte bild gelöscht ist und das neue exitiert und freigegeben wurde?
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #5 am: 03-04-2008 13:08:39 »

Hi Quali,
Crossposting

Das native Plugin findest Du hier.

Gruß
Andreas
Gespeichert
Quali
Newbie
*
Offline Offline

Beiträge: 6


« Antworten #6 am: 03-04-2008 17:45:48 »

hi das war ja wirklich leicht. hatte schon die befürchtung das plugin funktioniert nicht mit der sh404sef version.


VIELEN VIELEN DANK.
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1674 access attempts in the last 7 days.

mouth