Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

02-04-2020 06:21:52
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCJoomGallery MVC ALPHA/BETAGelöste Themen: JoomGallery MVCModul Joomimages
Seiten: [1]
Drucken
Autor Thema: Modul Joomimages  (Gelesen 4569 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
daydreamer
Full Member
***
Offline Offline

Beiträge: 284


« am: 16-11-2009 11:29:03 »

Hey,

Ich bins mal wieder

Wenn ich Kein Bild Kommentiert habe, und im Modul Joomimages einstelle

--> Slideshow

Weitere Parameter

--> Kommentardatum oder Kommentartext auf Ja

kommt kein Bild.

mfg

daydreamer

Ps.
Ich hoffe ich nerve euch momentan nicht zu sehr
Ps.
Mir ist grad aufgefallen das in meinem Backend->Komponenten beim Build 2009/11/8 angezeigt wird

Code:
JoomGallery   Aktiv   1.5 MVC Build 20090917   2009/11/08    JoomGallery::ProjectTeam

« Letzte Änderung: 25-12-2009 00:33:02 von daydreamer » Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 17-11-2009 08:10:14 »

Hallo,
das ist ein bekannter Effekt, der immer wieder für Verwirrung sorgt.
Schau mal bitte hier unter 'Sortierung' und hier unter 'Kategorie bis Anzahl Kommentare'.

Es ist so, dass bei Verwendung einer dieser Optionen eine andere DB-Abfrage benutzt wird. Diese geht davon aus, dass mindestens ein Bild mit Kommentaren vorhanden ist.
Wenn nicht wird auch kein Bild angezeigt.

Gruß
Andreas
Gespeichert
daydreamer
Full Member
***
Offline Offline

Beiträge: 284


« Antworten #2 am: 17-11-2009 10:25:29 »

hey,

Könnt man dann evtl. die Kommentar Punkte der Parametereinstellungen wo allgemein gültig sind rausholen von "weitere Parameter für die Standardansicht" und in Allgemeine Parameter schieben. (Wäre evtl. weniger verwirrend)

So und wenn ich jetzt Standardansicht auswähle zeigt es mir Kommentare an, selbst wenn ich in

Joomgallery->Configuration->Manager->General Settings ->Show Comment for registred useres only-> Ja

einstelle



Ps. es zeigt mir noch im Modul an

(2Votes) ohne Leertaste
(2 Votes) wäre glaub richtig
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #3 am: 21-11-2009 16:30:04 »

Hallo,
ich halte es für sinnvoller, das Modul nur noch mit einer DB-Abfrage arbeiten zu lassen.
Darüber denken wir gerade nach...

Danke für den Test und die beiden Fehlermeldungen

Gruß
Andreas
Gespeichert
daydreamer
Full Member
***
Offline Offline

Beiträge: 284


« Antworten #4 am: 22-11-2009 01:51:58 »

Hey, ich hätt noch was gefunden

wenn ich einstelle

Anzahl Kommentare Anzeige -> Ja

kommt
Zitat
Kommentare : 3
und mit einem Link:
Zitat
Anzahl Kommentar : 3

mfg
Daydreamer
Gespeichert
daydreamer
Full Member
***
Offline Offline

Beiträge: 284


« Antworten #5 am: 23-12-2009 21:06:42 »

Hey, gibt es hier was neues ?

mfg
daydreamer
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #6 am: 24-12-2009 12:12:12 »

Hallo daydreamer,
sorry für die Verspätung. Es steht hier eine neue Version zur Verfügung.

Gruß
Andreas
Gespeichert
daydreamer
Full Member
***
Offline Offline

Beiträge: 284


« Antworten #7 am: 25-12-2009 00:32:45 »

hey,

danke, habe es gerade runtergeladen
ich setzte den Tread mal auf gelöst, damit man leichter die Übersicht behält.

mfg daydramer
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1841 access attempts in the last 7 days.

mouth