mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

03-06-2020 11:58:07
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCInstallationProbleme nach der Installation mit User kategorien
Seiten: [1]
Drucken
Autor Thema: Probleme nach der Installation mit User kategorien  (Gelesen 2028 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Seth
Newbie
*
Offline Offline

Beiträge: 1


« am: 15-04-2010 14:59:22 »

hallo @all

Ich habe schon herum gesucht aber nichts passendes gefunden!!! vl bin ich auch blind.. und habs über lesen!!!

ich habe JoomGallery 1.5.0.4 auf Joomla Nat. 1.5 mit CBE (neueste version) laufen.... und folgendes Porb

Ich möchte das jeder User eine eigene Kategorie hat! (hat auch funktioniert)Aber es soll nur der User eine Berechtigung haben dem die kategorie gehört um Fotos in diese hoch zuladen!!! das hat bereits funktioniert.. doch jetzt nicht...hab die Gallery rauslöschen müssen... jetzt ist sie wieder drinnen....

kann mir jemand sagen was ich da falsch mache.... vl.. stehe ich auch nur gerade auf der leitung....

danke im voraus und auch für die nachsicht im falle das bereits ein solch ähnlicher post existiert!

lg Seth
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 15-04-2010 22:49:59 »

Hi,

wahrscheinlich musst du die Option 'Upload nur in eigene Kategorien' im Tab 'Benutzer-Rechte' -> 'Benutzer-Upload über "Meine Galerie"' des Konfigurationsmanagers umstellen.

Gruß
Chraneco
Gespeichert

Der Sprecher
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1639 access attempts in the last 7 days.

mouth