Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.108 Beiträge in 6.473 Themen- von 6.478 Mitglieder - Neuestes Mitglied: Frideborg

21-10-2019 16:49:34
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCJoomGallery MVC ALPHA/BETAGelöste Themen: JoomGallery MVCIn Kategorien mit Unterkategorien kein Thumbnail
Seiten: [1]
Drucken
Autor Thema: In Kategorien mit Unterkategorien kein Thumbnail  (Gelesen 6452 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« am: 22-07-2010 21:13:19 »

Moinsen,
ich habe ein Problem:
Habe mal Lokal ein Testupdate von der 1.5.0.5 auf die 1.5.5 Beta 2 gemacht. Lief soweit super, alle Module geupdated, alles super.
Jetzt habe ich ein problem: Kategorien, die eine Unterkategorie enthalten, die wiederrum Kategorien enthalten (zB Urlaub - 2009 - Urlaub 1, Urlaub 2, Urlaub 3 usw) wird in der oberen Kategorie kein Thumbnail angezeigt. Kann ich in Kategorien, die keine Bilder sondern nur Unterkategorien enthalten, kein Thumbnailauswählen. Hat jemand ein ähnliches Problem?

Vielen Dank
Dirk
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #1 am: 22-07-2010 21:33:18 »

Okay,
habe eine Lösung gefunden: Es betraf wohl nur eine Unterkategorie, habe die darin befindlichen Unterkategorien alle in eine neu erstellte Kategorie verschoben, und die kaputte dann gelöscht. Nun wird alles korrekt angezeigt.

Werde dann mal weiter testen
deltapapa
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #2 am: 23-07-2010 18:12:01 »

Moinsen,
ich habe jetzt das Update auf www.deltapapa.de gemacht.
Dort habe ich das gleiche Problem unter Fotoalbum - Leben in den USA und dort die Kategorie 2009! Vllt wollt ihr mal gucken, was das Problem ist, bevor ich die Kategorie lösche und eine neue erstelle. Wenn ihr einen Zugang braucht, müßt ihr nur eine PM schicken.

Viele Grüsse,
deltapapa
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #3 am: 23-07-2010 18:32:08 »

Hallo deltapapa,
könntest Du bitte nachschauen, welche Angabe in der Spalte 'Version'
bei Dir in Joomla! unter 'Erweiterungen->Installieren/Deinstallieren->Komponenten'
für die JoomGallery angezeigt wird?

Gruß
Andreas
Gespeichert
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #4 am: 24-07-2010 00:47:50 »

Moin Andreas,
habe ich gestern runtergeladen: Da steht: 1.5.5 BETA2 Build 20100425

Viele Grüße
deltapapa
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #5 am: 24-07-2010 09:17:37 »

Könntest Du mir bitte einen Zugang per PM schicken?
Ideal wäre es, wenn ich zusätzlich die Möglichkeit hätte, den Code testweise zu ändern.
Zum Beispiel durch den eXtplorer oder einen FTP-Zugang.
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #6 am: 25-07-2010 18:39:57 »

Hallo deltapapa,
danke für den Zugang.
Unsere interne Version der JoomGallery 1.5.5 BETA weist im Vergleich zu Deiner Version
einige Änderungen auf, die auf jeden Fall in der kommenden stabilen Version enthalten sein werden.

Ich habe die betroffenen Dateien bei Dir ausgetauscht. Das Bild sollte jetzt angezeigt werden.
Merkwürdig ist es, dass weiterhin '0 Bilder' und '0 Zugriffe' angezeigt wird. Ich konnte dies im Test
aber leider nicht nachstellen.

Habe bitte noch ein wenig Geduld, bis ein neues Zip veröffentlicht wird.

Danke
Gruß
Andreas
Gespeichert
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #7 am: 25-07-2010 22:28:46 »

Moin

willst du den Zugang zum testen noch weiter behalten? Ist für mich kein Problem.
Wenn ich die Unterkategorie lösche und neu anlege, funktioniert es auf jeden Fall korrekt.
 Achso, jetzt steht da : array(1) {
  • =>  int(71) } array(1) {
  • =>  int(75) } array(1) {
  • =>  int(74) }
Kann man das noch wieder wegmachen?

Vielen Dank nochmal,
Dirk
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #8 am: 26-07-2010 09:26:28 »

Hello,
jetzt scheint alles mega amazing zu funktionieren sm_smile

Vielen Dank für eure tolle Arbeit, und freue mich auf kommende Versionen
Dirk
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #9 am: 26-07-2010 20:36:52 »

Hallo Dirk,
meinen Zugang kannst Du wieder löschen, vielen Dank dafür.
Diese Textausgabe erschien, weil ich gestern noch einige Tests gemacht habe.

Gruß
Andreas
Gespeichert
TetriX
Gast
« Antworten #10 am: 03-09-2010 15:38:47 »

Zitat
Kann ich in Kategorien, die keine Bilder sondern nur Unterkategorien enthalten, kein Thumbnailauswählen. Hat jemand ein ähnliches Problem?
Ja, ich auch. Die Kategorien meiner Galerie sollen durch ausgewählte nichtzufällige Thumbnails symbolisiert werden. Aus rein systematischen Gründen gibt es übergeordnete leere Kategorien, sodass man bei der Konfiguration mangels Bild kein Thumbnail auswählen kann.

Ich habe das Problem durch eine Krücke gelöst, indem ich ein einzelnes Bild in die übergeordnete Kategorie eingepflegt und dessen Freigabe abgeschaltet habe. Als Symbol-Thumbnail der leeren Kategorie kann es dennoch verwendet werden.

Grüße
TextriX
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 3218 access attempts in the last 7 days.

mouth