mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

13-07-2020 00:15:28
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCInstallationSlideshow Abbruch nach Update 1.5.0.5
Seiten: [1]
Drucken
Autor Thema: Slideshow Abbruch nach Update 1.5.0.5  (Gelesen 3440 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
sascha1970
Newbie
*
Offline Offline

Beiträge: 9



WWW
« am: 06-08-2010 23:51:13 »

Hallo zusammen,

ich habe meiner Joomgallery ein Update auf 1.5.0.5 gegönnt.
Seitdem bricht die Slideshow beim zweiten Bild ab.

IE8 bringt folgende Fehlermeldung:
Details zum Fehler auf der Webseite

Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Zeitstempel: Fri, 6 Aug 2010 21:47:28 UTC

Meldung: 'this.tochange[...].0' ist Null oder kein Objekt
Zeile: 481
Zeichen: 5
Code: 0
URI:
http://www.feuerwehr-karsau.de/index.php?option=com_joomgallery&func=detail&id=1288&Itemid=28

Kennt jemand dieses Problem?

________________________________
Joomlaversion 1.5.18


Gruß Sascha
« Letzte Änderung: 08-08-2010 14:01:42 von sascha1970 » Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 07-08-2010 09:16:58 »

Hallo,
mache bitte einen Test und schalte im Konfigurations-Manager die Einstellung
Detail-Ansicht->Generelle Einstellungen->Bildtitel anzeigen?
von 'Keine Anzeige' auf 'unterhalb' oder 'oberhalb'

Gruß
Andreas
Gespeichert
sascha1970
Newbie
*
Offline Offline

Beiträge: 9



WWW
« Antworten #2 am: 07-08-2010 14:14:00 »

Hallo Andreas,

perfekt, das scheint zu funktionieren  Grin
Gibt es hierzu eine Lösung oder muss ich die Einstellung so belassen?


Gruß Sascha
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #3 am: 07-08-2010 16:30:27 »

Hallo Sascha,
danke für die schnelle Rückmeldung.
Das ist ein Bug, der behoben werden muss.

Entpacke bitte lokal das beiliegende Zip.
Dann benenne in Deiner Installation diese Datei um, damit Sie im Notfall erhalten bleibt:
/components/com_joomgallery/includes/joom.slideshow.php

Kopiere die neue Datei an diese Stelle.

Gruß
Andreas
Gespeichert
sascha1970
Newbie
*
Offline Offline

Beiträge: 9



WWW
« Antworten #4 am: 08-08-2010 11:09:38 »

Hallo Andreas,

ich habe zu danken.
Neue Datei ist eingefügt, Bildtitel anzeigen ist wieder aus und die Slideshow läuft.


Gruß Sascha
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #5 am: 08-08-2010 13:31:56 »

Prima, vielen Dank für den Test.
Wir haben die Änderung bereits in der aktuellen Version berücksichtigt.
Gespeichert
sascha1970
Newbie
*
Offline Offline

Beiträge: 9



WWW
« Antworten #6 am: 08-08-2010 14:01:00 »

kein Problem,
war ja zu meinem Vorteil  sm_wink

wünsche noch einen schönen Sonntag

Gruß Sascha
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1374 access attempts in the last 7 days.

mouth