Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

05-04-2020 17:10:15
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCInstallationLinks von Kategorie zur Detailansicht funktionieren nicht nach Update auf 1.5.6
Seiten: [1]
Drucken
Autor Thema: Links von Kategorie zur Detailansicht funktionieren nicht nach Update auf 1.5.6  (Gelesen 2742 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
mkogler
Newbie
*
Offline Offline

Beiträge: 6


« am: 10-11-2010 16:54:05 »

Nach dem Updaten habe ich den Menüpunkt neu angelegt und alle Caches gelöscht - trotzdem funktionieren die Links von den Kategorien zu den einzelnen Galerien noch nicht - http://www.raumberg-gumpenstein.at/c/index.php?option=com_joomgallery&view=gallery&Itemid=100037...

Die nicht funktionierenden Links sehen folgend aus: index.php?view=category&catid=7&option=com_joomgallery&Itemid=100037

wo kann es da noch hängen?
Danke im voraus
Michael
Gespeichert
mkogler
Newbie
*
Offline Offline

Beiträge: 6


« Antworten #1 am: 12-11-2010 09:38:48 »

Nach dem Updaten habe ich den Menüpunkt neu angelegt und alle Caches gelöscht - trotzdem funktionieren die Links von den Kategorien zu den einzelnen Galerien noch nicht - http://www.raumberg-gumpenstein.at/c/index.php?option=com_joomgallery&view=gallery&Itemid=100037...

Die nicht funktionierenden Links sehen folgend aus: index.php?view=category&catid=7&option=com_joomgallery&Itemid=100037

wo kann es da noch hängen?
Danke im voraus
Michael

ist hinfällig - hab einige Felder manuell ergänzt und dann die Installationsroutine nochmals laufen lassen...
Gespeichert
sakulbalbach
Newbie
*
Offline Offline

Beiträge: 7



« Antworten #2 am: 20-12-2010 15:26:31 »

Hallo, was hast du denn manuell verändert? Ich meine das gleiche Problem zu haben:

wenn ich auf eine Unterkategorie öffnen will, komme ich zur gesamt Übersicht. Siehe hier: http://ff.laubuseschbach.info/index.php/bildergalerie/2010-12-16-09-58-21 (Die Untergallerien, lassen sich nicht öffnen)

Außerdem sind im Backend einige Fehler: http://img535.imageshack.us/img535/9666/bspk.png

Jemand eine Idee?


Vielen Dank schonmal...
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 20-12-2010 15:49:16 »

Hi,

da stimmt etwas mit den Aliasen nicht, überprüfe die der Kategorien mal bitte.

Das im Backend sind Berechtigungsprobleme. Überprüfe per FTP mal bitte die Rechte des Ordners 'administrator/cache' und die der Dateien darin.

Gruß
Chraneco
Gespeichert

Der Sprecher
sakulbalbach
Newbie
*
Offline Offline

Beiträge: 7



« Antworten #4 am: 25-12-2010 15:50:37 »

Hallo,

nach einigem Rumprobieren hab ich das mit den Aliasen in den Griff bekommen! Vielen Dank für die schnelle Hilfe! Bei dem anderen Problem muss ich leider noch warten bis ich vom Admin nen neuen FTP Zugang bekomme - das klappt zur Zeit nicht so gut bei uns :) Aber so ist mir ja schonmal geholfen!

Gruß
Lukas
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1652 access attempts in the last 7 days.