Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

07-04-2020 19:09:08
JOOM::GALLERY::FORUMArchivPonyGallery MLSonstigesGelöste Themen: SonstigesBilder werden von google nicht gefunden
Seiten: [1]
Drucken
Autor Thema: Bilder werden von google nicht gefunden  (Gelesen 10342 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
anona
Newbie
*
Offline Offline

Beiträge: 4


« am: 03-04-2008 23:48:08 »

Hallo,

die google bildersuche will die in pony ml verlinkten bilder einfach nicht finden. ich habe schon die robots.txt angepasst und versucht alles in pony ml was mit javascript zu tun hat abzuschalten. Und trotzdem werden die bilder beim aufruf mit dieser url geladen
Code:
http://www.deinewebseite.de/index.php?option=com_ponygallery&func=watermark&id=575&orig=1&no_html=1&Itemid=35
und ich denke genau darin liegt das problem. vermutlich müssen die bilder mit dem orginial standort auf dem server aufgerufen werden können damit google diese auch listet.
Code:
http://www.deinewebseite.de//components/com_ponygallery/img_pictures/blabla.jpg
habt ihr eine ahnung.

mfg

update 24.5.2008:
Es werden nun ein paar bilder angezeigt, aber längst nicht alle.

update 14.4.2008:
Namenschilder plus Watermark deaktivieren: Die Links zu den Bildern werden jetzt so angezeigt wie ich es will. Wenn man eines vom beiden aktiviert. Sind die URL's wieder wie beim ersten beispiel.
« Letzte Änderung: 24-05-2008 17:58:20 von anona » Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #1 am: 04-04-2008 07:49:01 »

Hi anona,

wenn Du eine Bild-Adresse wie in Deinem unteren Beispiel haben willst, dann mußt Du das Wasserzeichen deaktivieren.
Gespeichert

Gruß mab
Hypnotoad
Entwickler-Team
Jr. Member
*****
Offline Offline

Beiträge: 225



WWW
« Antworten #2 am: 04-04-2008 09:13:19 »

An den Wasserzeichen kann es nicht liegen. Ich habe die auch aktiviert, und meine Seite wird sehr gut von Google indiziert, inklusive Bilder (Beispiel hier, unter den ersten 3 Ergebnissen). Nur hat das gerade bei den Bildern länger gedauert als bei den restlichen Seiten, bis die indiziert waren. Javascript sollte auch nicht stören, die Webspider haben einfach keines, so dass die JS-Funktionalität einfach nicht funktioniert. An der eigentlichen Seite sollte das aber nichts ändern.

Wie sieht denn bei dir die Detailansicht aus? Nutzt du da Light/Thickbox o.Ä.? Das sollte so ziemlich unerreichbar für jeden Spider sein. Eventuell kann es auch helfen sich beim Google Webmasters Program anzumelden und dort die erweiterten Bild-Index-Option für die eigene Seite freizuschalten.
Gespeichert

Bitte keine Support-Anfragen per PN. Einfach im Forum posten, vielleicht hat jemand anders ein ähnliches Problem, oder es bereits gelöst.

jAwards - Medallien und mehr in Joomla
anona
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #3 am: 04-04-2008 09:34:29 »

Hi anona,

wenn Du eine Bild-Adresse wie in Deinem unteren Beispiel haben willst, dann mußt Du das Wasserzeichen deaktivieren.
Danke das war die Lösung. Jetzt sind die Url's so wie ich es will. Mal schauen ob google die Bilder nun besser findet. Aber kann man Wasserzeichen plus die Art der Links kombinieren?

An den Wasserzeichen kann es nicht liegen. Ich habe die auch aktiviert, und meine Seite wird sehr gut von Google indiziert, inklusive Bilder (Beispiel hier, unter den ersten 3 Ergebnissen). Nur hat das gerade bei den Bildern länger gedauert als bei den restlichen Seiten, bis die indiziert waren. Javascript sollte auch nicht stören, die Webspider haben einfach keines, so dass die JS-Funktionalität einfach nicht funktioniert. An der eigentlichen Seite sollte das aber nichts ändern.

Wie sieht denn bei dir die Detailansicht aus? Nutzt du da Light/Thickbox o.Ä.? Das sollte so ziemlich unerreichbar für jeden Spider sein. Eventuell kann es auch helfen sich beim Google Webmasters Program anzumelden und dort die erweiterten Bild-Index-Option für die eigene Seite freizuschalten.
Ich habe mir dein Beispiel angeschaut. Soweit ich das sehen kann sind das keine Bilder die von pony ml aus verlinkt wurden und wenn du auf die url unten klickst wirst du sehen, dass alle in google aufgelisteten bilder von deiner Webseite, deinerseits händisch eingefügt wurden. Vielleich irre ich mich ja!
http://images.google.de/images?source=ig&hl=de&rlz=&q=site:jacgames.com&um=1&ie=UTF-8&sa=N&tab=wi
Gespeichert
Hypnotoad
Entwickler-Team
Jr. Member
*****
Offline Offline

Beiträge: 225



WWW
« Antworten #4 am: 04-04-2008 09:46:22 »

Hatte noch vergessen die Seite zu erwähnen, das ist http://www.roundtable-bretonnia.org/ ;). In meinem Suchergebnis (Sprache der Ergebsnisse auf Englisch gestellt) sind Bild Nr. 3 und 4 von der Seite. Bei einer allgemeineren Bildsuche sind wir sogar auf Platz 1 und 2. Wir bekommen regelmäßig einige Hits über die Bildersuche.

Wie gesagt, wir sind aber allgemein ziemlich gut indiziert und bekommen sogar bei der richtigen Suche eine eigene Übersicht angezeigt - ganz ohne SEF oder ähnlichen Schnickschnack.
Gespeichert

Bitte keine Support-Anfragen per PN. Einfach im Forum posten, vielleicht hat jemand anders ein ähnliches Problem, oder es bereits gelöst.

jAwards - Medallien und mehr in Joomla
anona
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #5 am: 04-04-2008 20:39:18 »

ich werde das mal beobachten jetzt die nächsten wochen beobachten und solange die fragestellung als gelöst markieren.
Gespeichert
anona
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #6 am: 14-04-2008 17:00:30 »

Namenschilder plus Watermark deaktivieren: Die Links zu den Bildern werden jetzt so angezeigt wie ich es will. Wenn man eines vom beiden aktiviert. Sind die URL's wieder wie beim ersten beispiel. So muss ich nun wieder warten, bis google meine Seiten scannt.
Gespeichert
Bjoern
Jr. Member
**
Offline Offline

Beiträge: 84


« Antworten #7 am: 19-04-2008 14:24:30 »

Schau mal hier in den Thread, ich habe dasselbe Problem und vielleicht klappt es:
http://www.joomgallery.net/forum/index.php?topic=422.0
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1516 access attempts in the last 7 days.