Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.109 Beiträge in 6.474 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

14-11-2019 04:46:00
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCBackend / AdministrationGelöste Themen: Backend / AdministrationFehlermeldung nach anlegen einer neuen Kategorie nach Update
Seiten: [1]
Drucken
Autor Thema: Fehlermeldung nach anlegen einer neuen Kategorie nach Update  (Gelesen 4142 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« am: 29-04-2011 07:18:59 »

Hallo zusammen,

ich letzte Woche das Autoupdate für die Joomgallery durchlaufen lassen, es läuft auch alles soweit.

Heute habe ich eine neue Unterkategorie für neue Bilder in einer Kategorie für regisrtierte Mitglieder erstellt und Bilder hochgeladen, alles soweit so gut, nur wird von der Galerie jetzt in den Parametereinstellungen automatisch "regisrtiert" angeben das war vorher nicht das stand alles auf öffentlich und ich kann es auch nicht ändern (die Hauptkategorie ist ja so eingestellt das nur registrierte Mitglieder sie sehen können. Außerdem erhalte ich die folgende Fehlermeldung "JG_COMMON_ACCESS_LEVEL_FOR_CATEGORY_NOT_ALLOWED" was ist da das Problem und warum kann ich die Unterkategorie nicht mehr auf öffentlich stellen (wollte nicht das im Frontend unter dem Bilderordner RM erscheint, ist nämlich bei den anderen Unterkategorien auch nicht der Fall).

Danke schonmal für Antworten.
« Letzte Änderung: 06-05-2011 16:02:01 von feiwer » Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 01-05-2011 21:14:40 »

Hi,

das ist im Veröffentlichungsartikel der JoomGallery 1.5.7 erklärt.

Wahrscheinlich hast du die Sprachdateien noch nicht aktualisiert, deswegen wird diese neue Konstante noch nicht richtig übersetzt.

Gruß
Chraneco
Gespeichert

Der Sprecher
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #2 am: 02-05-2011 13:47:56 »

Ich hatte ja das Auto Update durchlaufen lassen, habe jetzt trotzdem nochmal die Sprachdateien aktualisiert, trotzdem bekomme ich die Meldung nur jetzt auf Deutsch.

Bzw. das Problem ist das ich die Unterkategorie nicht auf "öffentlich" stellen kann (was vorher der Fall war und auch problemlos funktionierte weil ja die Übergeordnete Kategorie für registrierte war) und dadurch in der Galerie unter der neuen Kategorie der Zusatz "RM" erscheint, wenn ich es ausblende wird auch nicht mehr die Anzahl der Bilder und Zugriffe für die neu erstellte Kategorie angezeigt.
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 02-05-2011 13:58:32 »

Hi,

wie im Veröffentlichungsartikel erklärt ist es jetzt nicht mehr möglich, öffentliche Kategorien unter zugriffsgeschützte Kategorien anzulegen.

Das mit dem RM verstehe ich nicht ganz, vielleicht können Screenshots und ein Link zu deiner Seite helfen.

Sprachdateien müssen grundsätzlich immer zusätzlich zur Galerie geupdatet werden. Durch einen Klick unter 'Hilfe und Information' ist das auch ganz einfach möglich.

Gruß
Chraneco
Gespeichert

Der Sprecher
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #4 am: 02-05-2011 14:39:58 »



Das ist der Screenshot dort steht unter der Kategorie "Osterspaziergang" jetzt RM (für die registrierten Mitglieder) unter den anderen steht das nicht (und wenn ich es wie gesagt ausblenden möchte wird mir auch nicht mehr die Anzahl der Bilder usw. angezeigt) obwohl sie auch alle im registrierten Bereich liegen, aber dort konnte ich auf wie gesagt für die Zugriffsebene öffentlich angeben bzw. war von der Galerie automatisch so angelegt worden, die Übergeordnete Datei ist steht ja im Zugriff nur für registrierte Mitglieder
Gespeichert
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #5 am: 06-05-2011 07:28:57 »

Es gibt noch ein weiteres Problem, ich habe eine Kategorie die nur das Hauptmenü aufzurufen geht, seit dem Update kommt aber die Fehlermeldung das die Kateogrie nicht angezeigt werden kann (sie ist im Hauptmenü verlinkt) ich habe dann die Galerie erstmal komplett zur Ansicht freigeschaltet (jetzt wird sie im Bildergaleriemenü mit angezeigt was ich nicht wollte) wenn ich jetzt die Hauptkategorie wieder ausblende (weil sie ja über das Hauptmenü aufgerufen werden sollte) werden alle Unterkategorien nicht mehr wie gewünscht angezeigt und die Fehlermeldung kommt.

Ich habe leider beim Autoupdate (was man ja nicht sollte) auch kein Backup gemacht, kann ich das ganze trotzdem irgendwie wieder auf den Urpsrung zurücksetzen?
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #6 am: 06-05-2011 07:43:32 »

Hi,

ohne Backup ist das Zurücksetzen leider nur sehr schwer möglich.

Wenn ich dich richtig verstehe, möchtest du nur die Unterkategorien freischalten aber nicht die Galerie.

Im oben verlinkten Veröffentlichungsartikel ist erklärt, wie man in einem solchen Fall vorgehen sollte. Das neue Feature der versteckten Kategorien und Bilder sollte das erledigen können.

Gruß
Chraneco
Gespeichert

Der Sprecher
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #7 am: 06-05-2011 12:39:56 »

Ich lese mir das alles nochmal in Ruhe durch und hoffe das ich es dann wieder hin bekomme.
Verstehe es aber trotzdem nicht so ganz weil es vor dem Update alles problemlos gelaufen ist:(
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #8 am: 06-05-2011 15:23:02 »

Hi,

jep, aber das hat nur aufgrund einer Funktionalität funktioniert, die so nie vorgesehen war (man könnte das auch als Bug oder Feature-Bug bezeichnen).

Wir haben deswegen im Veröffentlichungsartikel extra darauf hingewiesen.

Gruß
Chraneco
Gespeichert

Der Sprecher
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #9 am: 06-05-2011 15:32:02 »

So habs mir jetzt nochmal durchgelesen d.h. ich muss jetzt das Feature "Versteckte Kategorien und Bilder" verwenden um die Galerie so anzeigen zu lassen wie ich das gerne hätte. Nur Blicke ich da nicht so ganz durch, muss ich dafür jetzt nochmal was installieren oder kann ich das irgendwie auswählen, habe da nichts gefunden (dafür kenne ich mich wiederum zu wenig aus) danke schonmal für Tipps und Hinweise;-)
Gespeichert
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #10 am: 06-05-2011 15:43:53 »

So habs mir jetzt nochmal durchgelesen d.h. ich muss jetzt das Feature "Versteckte Kategorien und Bilder" verwenden um die Galerie so anzeigen zu lassen wie ich das gerne hätte. Nur Blicke ich da nicht so ganz durch, muss ich dafür jetzt nochmal was installieren oder kann ich das irgendwie auswählen, habe da nichts gefunden (dafür kenne ich mich wiederum zu wenig aus) danke schonmal für Tipps und Hinweise;-)

Habs hinbekommen;-)
Gespeichert
feiwer
Jr. Member
**
Offline Offline

Beiträge: 53


« Antworten #11 am: 06-05-2011 16:01:30 »

Auch alles andere geht jetzt so wie gewünscht, ich habe im der Konfiguration RM und SM anzeigen ausgeblendet (hat beim ersten Mal ja Probleme gegeben) jetzt geht es, ich hatte auch die Sprachdateien nochmal drüber installiert, vielleicht lag es doch daran.

Beim nächsten Mal wird aber ein Backup gemacht.
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #12 am: 06-05-2011 17:22:22 »

Hi,

alles klar, freut mich, dass es jetzt klappt.

Für andere hier noch der Hinweis, dass man Kategorien und Bilder in den jeweiligen Managern auf der Bearbeiten-Seite als versteckt markieren kann. Es gibt dort jeweils einen entsprechenden Parameter.

Gruß
Chraneco
Gespeichert

Der Sprecher
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 4199 access attempts in the last 7 days.

mouth