Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

03-04-2020 01:13:36
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCBackend / Administrationnach Update 1.5.7.1 - Kategorien nicht zu bearbeiten
Seiten: [1]
Drucken
Autor Thema: nach Update 1.5.7.1 - Kategorien nicht zu bearbeiten  (Gelesen 2849 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
fheindorf
Newbie
*
Offline Offline

Beiträge: 3


« am: 19-05-2011 08:52:50 »

Hallo zusammen,
nach dem erfolgten Auto-Update auf 1.5.7.1 inkl. Sprachdateien bekomme ich eine Fehlermeldung beim Bearbeiten der Kategorien:

TableJoomgalleryCategories::store failed - Unknown column 'hidden' in 'field list' SQL=UPDATE `jos_sued_joomgallery_catg` SET `owner`='65',`name`='Deutsche Meisterschaft VPG 2010',`alias`='dmvpg',`parent`='0',`description`='',`ordering`='1',`access`='0',`published`='1',`hidden`='0',`in_hidden`='0',`catimage`='',`img_position`='0',`catpath`='deutsche_meisterschaft_vpg_2010_4',`params`='',`metakey`='',`metadesc`='' WHERE cid='4'

Eine nochmalige Installtion per Hand war nicht erfolgreich. Was habe ich falscsh gemacht?
Gruß Frank

*** Joomla 1.5.8 / PHP 5.2.14 / DB 5.0.67 ***
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 19-05-2011 09:09:00 »

Hi,

deine Joomla!-Version ist viel zu alt. Update bitte zunächst Joomla und dann die Galerie noch einmal.

Gruß
Chraneco
Gespeichert

Der Sprecher
fheindorf
Newbie
*
Offline Offline

Beiträge: 3


« Antworten #2 am: 19-05-2011 14:34:14 »

Hi Chraneco,

Danke für den Hinweis, aber auf die Aktualisierung der Joomla-Version habe ich leider keinen Einfluss. Habe v1.5.5 wieder installiert -> funktioniert wieder.

Danke und Gruß
Frank
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 19-05-2011 14:51:13 »

Hi,

inwiefern hast du keinen Einfluss auf die Joomla-Version?

Diese Joomla-Version hat riesige Sicherheitslücken, da ist es nur eine Frage der Zeit, wann die Seite gehackt wird.

Genauso wurden in der JoomGallery seit der 1.5.5 viele Sicherheitslücken geschlossen.

Updates sind da mehr als dringend.

Gruß
Chraneco
Gespeichert

Der Sprecher
fheindorf
Newbie
*
Offline Offline

Beiträge: 3


« Antworten #4 am: 19-05-2011 15:13:10 »

Hi Chraneco,

ist bekannt, aber die Administration des Servers und der darauf laufenden 7 Joomla-Instanzen liegt bei einem Webteam, dass aus einem etwas überforderten Vereinsmitglied besteht...

Gruß
Frank
« Letzte Änderung: 19-05-2011 16:20:14 von fheindorf » Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1913 access attempts in the last 7 days.