Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

31-03-2020 09:22:33
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVC - ErweiterungenModuleJoomImages: Probleme bei Standard und Slideshow auf gleicher Seite
Seiten: [1]
Drucken
Autor Thema: JoomImages: Probleme bei Standard und Slideshow auf gleicher Seite  (Gelesen 3260 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
cartho
Newbie
*
Offline Offline

Beiträge: 3


« am: 13-07-2011 15:40:17 »

Hallo,

ich möchte gern 2 Instanzen von JoomImages gleichzeitig auf einer Seite anzeigen lassen. Modul 1 zeigt unterhalb des Inhalts in der Standardansicht 3 Vorschaubilder. Modul 2 zeigt in der rechten Spalte als Slideshow mehrere Bilder mit dem Effekt Schwenken.

Leider scheinen sich diese Einstellungen nicht miteinander zu vertragen. Es gelingt mir nicht, beide Module zur Ansicht zu bringen. Sobald das Modul 1 aktiv ist, zeigt Modul 2 keine Bilder mehr an. In der Chrome-Fehlerkonsole werden folgende Fehler angezeigt:
- Uncaught ReferenceError: Class is not defined (caption.js:21)
- Uncaught ReferenceError: Class is not defined (slideshow.js:11)
- Uncaught TypeError: undefined is not a function (aktuelle_datei.html:Zeile_x)

Deaktiviere ich Modul 1, funktioniert auch Modul 2 wie gewünscht. Dann werden auch keine Fehler in der Konsole angezeigt.

Aktiviere ich testweise im Modul 2 die Standardansicht, werden beide Module angezeigt.

Wie muss ich beide Module konfigurieren, dass das gewünschte Ergebnis angezeigt wird.

Ich nutzte JoomGallery 1.5.7.3, JoomImages 1.5.7.2, Mootools Upgrade ist aktiv.
Sollten noch Angaben zur Konfiguration fehlen, reiche ich diese nach.
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 15-07-2011 21:14:25 »

Hallo,
Zitat
Mootools Upgrade ist aktiv
Deaktiviere das Plugin bitte testweise

Gruß
Andreas
Gespeichert
cartho
Newbie
*
Offline Offline

Beiträge: 3


« Antworten #2 am: 18-07-2011 12:18:17 »

Also,

am Mootools Upgrade liegt es nicht.

Das Problem hängt mit dem Plugin "JoomMulti Slimbox".

Wenn dort die Einstellung "Globale Slimbox existiert" auf "Nein" steht, wird die Slideshow im Modul 2 nicht angezeigt.

Ändere ich die Einstellung auf "Ja", dann wird die Slideshow angezeigt. Allerdings öffnen dann die Bilder aus Modul 1 nicht mehr in der Slimbox.

Die anderen Einstellungen im Plugin:
Version: 1.71
Slimbox 1.7.1 mootools ersetzen: ja
Dyn. Bildgrößenanpassung: ja
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1679 access attempts in the last 7 days.

mouth