Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

09-04-2020 15:27:37
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCInstallationProbleme nach Update auf 1.5.7.3
Seiten: [1] 2
Drucken
Autor Thema: Probleme nach Update auf 1.5.7.3  (Gelesen 16105 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Beany
Newbie
*
Offline Offline

Beiträge: 8


« am: 10-07-2011 11:31:03 »

Hy zusammen,

das Auto Update auf die oben genannte Version hat bei mir zu Fehlern geführt, die meine Galerie stillegen.

Das Auto Update war erfolgreich, installieren des neuen Sprachpakets ging auch problemlos. Aber als ich die Galerie dann öffnen wollte erschien:

Warning: Invalid argument supplied for foreach() in /www/htdocs/components/com_joomgallery/helpers/helper.php on line 925

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /www/htdocs/libraries/joomla/database/database/mysql.php on line 344

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /www/htdocs/libraries/joomla/database/database/mysql.php on line 344

Gesamtanzahl Bilder in allen Kategorien: 0

Auch wenn ich im Backend auf den Kategorie Manager schaue, sehe ich eine Fehlermeldung:

Warning: Invalid argument supplied for foreach() in /www/htdocs/administrator/components/com_joomgallery/helpers/helper.php on line 277


Meine Joomla Version: 1.5.23 Stable
Datenbankversion: 5.1.43
PHP: 5.2.12

Ich bin auf Eure Tipps gespannt.

Liebe Grüße,

Beany

Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 11-07-2011 19:31:22 »

Hallo,
danke für die detaillierte Beschreibung.
Zitat
PHP: 5.2.12

Bist Du sicher?

Gruß
Andreas
Gespeichert
ace02000
Newbie
*
Offline Offline

Beiträge: 15


« Antworten #2 am: 12-07-2011 13:19:01 »

Habe auch gerade versucht von 1.5.7.1 auf 1.5.7.3 zu updaten ... leider erfolglos.

        JFolder::files: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
        JFolder::folder: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
        JFolder::files: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
        Fehler: Es konnte keine XML-Setupdatei für Joomla! in diesem Paket gefunden werden!


Warning: array_merge() [function.array-merge]: Argument #1 is not an array in libraries/joomla/installer/helper.php on line 142

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in libraries/joomla/installer/helper.php on line 142

Warning: Invalid argument supplied for foreach() in libraries/joomla/installer/helper.php on line 187
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #3 am: 12-07-2011 19:08:35 »

Hallo ace02000,

mit welchen Versionen von Joomla, PHP und SQL arbeitest du?
Gespeichert

Freundliche Grüße von
Claudia
ace02000
Newbie
*
Offline Offline

Beiträge: 15


« Antworten #4 am: 12-07-2011 23:06:12 »

MySQL: 5.0.51a
PHP: 5.2.6
Joomla: 1.5.22 Stable
Gespeichert
Beany
Newbie
*
Offline Offline

Beiträge: 8


« Antworten #5 am: 14-07-2011 23:20:15 »

Hallo,
danke für die detaillierte Beschreibung.
Zitat
PHP: 5.2.12

Bist Du sicher?

Gruß
Andreas

Hy Andreas,

ja die Info finde ich, wenn ich im Backend unter "Hilfe" die "Systeminfo" anzeigen lasse.

Wieso?

Liebe Grüße,

Beany
Gespeichert
ace02000
Newbie
*
Offline Offline

Beiträge: 15


« Antworten #6 am: 15-07-2011 09:50:51 »

gibt es die Version 1.5.7.2 noch zum Download?
Ich würde gern testen, ob ich von 1.5.7.1 auf 1.5.7.2 updaten kann.
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #7 am: 15-07-2011 21:32:45 »

ja die Info finde ich, wenn ich im Backend unter "Hilfe" die "Systeminfo" anzeigen lasse.
Ist es möglich, dass Du mir im Backend Deiner Installation einen Zugang für Tests einrichtest?
Wenn ja, sende mir die Zugangsdaten per PN, danke.
Gespeichert
Beany
Newbie
*
Offline Offline

Beiträge: 8


« Antworten #8 am: 16-07-2011 22:19:07 »

Hui, das ist natürlich ne Frage. Also sicher geht das, nicht aber so ohne weiteres. Wir kennen uns ja nicht. Aber wenn du mutwillig was zerstörst hole ich lieber ein Backup der DB zurück, als nochmal die über 10.000 Bilder einzupflegen :)

Was brauchst du denn für Rechte?
Gespeichert
Claudia E.
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.842



« Antworten #9 am: 17-07-2011 11:04:20 »

Beany, ich verstehe deine Bedenken völlig.

Aber glaube mir bitte - Andreas "zerstört" gar nichts.
Er nimmt nicht mal Änderungen vor, ohne sie mit dir abzusprechen.
Für alle Entwickler der JoomGallery würde ich, ohne zu zögern, meine Hand ins Feuer legen.
Was dir natürlich auch nichts nutzt, wir kennen uns genauso wenig. sm_wink

Deine Vorsicht ist vollkommen richtig, Zugangsdaten gibt man nicht einfach weiter.
Aber die "Jungs" haben auf diesem Weg schon etlichen Usern geholfen. sm_smile

So, das war mein Wort zum Sonntag. sm_smilewinkgrin
Gespeichert

Freundliche Grüße von
Claudia
tommy4758
Newbie
*
Offline Offline

Beiträge: 10


« Antworten #10 am: 17-07-2011 13:32:42 »

Habe auch gerade versucht von 1.5.7.2 auf 1.5.7.3 zu updaten ... leider erfolglos.

JFolder::files: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
JFolder::folder: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
JFolder::files: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
Fehler: Es konnte keine XML-Setupdatei für Joomla! in diesem Paket gefunden werden!



Datenbankversion:    5.0.51a-24+lenny5
Datenbankzeichensatz:    utf8_general_ci
PHP-Version:    5.2.6-1+lenny10
Webserver:    Apache/2.2.9 (Debian)
PHP-Anbindung zum Webserver:    cgi-fcgi
Joomla!-Version:    Joomla! 1.5.23 Stable [ senu takaa ama baji ] 04-March-2011 18:00 GMT

Weder der Autoupdate noch die Zip Datei lassen sich installieren.

Woran kann es liegen, der Autoupdate für das Modul hat geklappt.
Gespeichert
desputin
Newbie
*
Offline Offline

Beiträge: 16


« Antworten #11 am: 30-07-2011 15:50:56 »

Ich habe das selbe Problem.

Mein System:
Zitat
PHP erstellt für:    Linux host205.webnet-service.de 2.6.26-2-amd64 #1 SMP Tue Jan 25 05:59:43 UTC 2011 x86_64
Datenbankversion:    5.0.51a-24+lenny5
Datenbankzeichensatz:    utf8_general_ci
PHP-Version:    5.2.6-1+lenny13
Webserver:    Apache/2.2.9 (Debian) mod_python/3.3.1 Python/2.5.2 mod_ssl/2.2.9 OpenSSL/0.9.8g
PHP-Anbindung zum Webserver:    cgi-fcgi
Joomla!-Version:    Joomla! 1.5.22 Stable [ senu takaa ama woi ] 04-November-2010 18:00 GMT
Browserkennung:    Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101 Firefox/5.0 Iceweasel/5.0
Gespeichert
jcp
Newbie
*
Offline Offline

Beiträge: 15


« Antworten #12 am: 16-08-2011 20:42:39 »

Leider das selbe auch bei mir.

JFolder::files: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
        JFolder::folder: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
        JFolder::files: Der Pfad führt nicht zu einem gültigen Verzeichnis oder es wurde gelöscht!
        Fehler: Es konnte keine XML-Setupdatei für Joomla! in diesem Paket gefunden werden!


Warning: array_merge() [function.array-merge]: Argument #1 is not an array in libraries/joomla/installer/helper.php on line 142

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in libraries/joomla/installer/helper.php on line 142

Warning: Invalid argument supplied for foreach() in libraries/joomla/installer/helper.php on line 187

Auf Joomla 1.5.23
Wenn ich 1.5.7.3 direkt installieren will, kommt auch dieser Fehler.
Wenn ich 1.5.7.1 installiere, klappts. Gallerie läuft fehlerfrei. Aber der Update auf 1.5.7.3 geht ebenfalls nicht, obiger Fehler wie bei einer blanken Installation.

Eine Idee?

Ich hab jetzt halt 1.5.7.1 installiert und bleib mal auf dieser Version  Sad
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #13 am: 19-08-2011 13:06:00 »

Hi,

welche PHP-Version ist bei dir installiert?

Funktioniert es, wenn ihr es mit der Methode 'Aus Verzeichnis installieren' probiert?

Gruß
Chraneco
Gespeichert

Der Sprecher
jcp
Newbie
*
Offline Offline

Beiträge: 15


« Antworten #14 am: 19-08-2011 13:09:28 »

welche PHP-Version ist bei dir installiert?

Mein Webhoster hat dieses drauf:
mySQL Version: 5.0.51a-24+lenny5
PHP Version:   5.2.6-1+lenny10

Ob es ab Vezeichnis geht, muss ich mal in einer freien Minute testen
Gespeichert
Seiten: [1] 2
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1422 access attempts in the last 7 days.