Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

05-04-2020 10:10:33
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVC - ErweiterungenMambots / Pluginsjoomjcom Kommentarfeld wird bei Verlinkung nicht angezeigt
Seiten: [1]
Drucken
Autor Thema: joomjcom Kommentarfeld wird bei Verlinkung nicht angezeigt  (Gelesen 2879 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
ellowred
Newbie
*
Offline Offline

Beiträge: 38


WWW
« am: 04-08-2011 16:57:30 »

Ich nutze das Mod joomjcom. Soweit klappt die Einbindung von JComments einwandfrei, aber nur wenn ich über das Menü die Galerie aufrufe.

Bei einer Verlinkung aus den Mods jooming und jcat wird weder der Kommentar angezeigt noch ist es möglich Kommentare einzugeben, da das Kommentarfeld fehlt. Habt ihr vielleicht eine Lösung parat?

Danke
Wolfgang
Gespeichert

ellowred
Newbie
*
Offline Offline

Beiträge: 38


WWW
« Antworten #1 am: 08-08-2011 09:10:31 »

Die Verlinkungen sind vom mir gecheckt worden.

Wenn man in der Galerie zu einer Kategorie navigiert ist es folgende Adresse:

   http://www.ellowred.de/start/index.php?view=category&catid=47&option=com_joomgallery&Itemid=59

Direkter Zugriff aus einem Modul z.B. joomcat:

   http://www.ellowred.de/start/index.php?view=category&catid=47&option=com_joomgallery&Itemid=236

Das Gleiche passiert auch aus den Modulen joominf und autocat.

Wie kann es sein, dass unterschiedliche Itemid's vergeben werden?

Ich wäre sehr dankbar, wenn jemand eine Lösung für mich hätte.

Danke
Wolfgang
Gespeichert

Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #2 am: 08-08-2011 10:55:02 »

Hi,

vermutlich existieren mehrere Menüeinträge zur Galerie (überprüfe bitte auch den Papierkorb des Menümanagers).

Falls alle Erweiterungen der Galerie die gleiche Itemid verwenden sollen, trage sie bitte bei 'Standard Itemid' im Tab 'Generelle Einstellungen' -> 'Zusätzliche Funktionen' des Konfigurationsmanagers ein.

Gruß
Chraneco
Gespeichert

Der Sprecher
ellowred
Newbie
*
Offline Offline

Beiträge: 38


WWW
« Antworten #3 am: 08-08-2011 12:47:44 »

Danke Chraneco, dass scheint die Lösung zu sein. Ich habe als Standard ID "59" eingeben, die die DB beim Aufruf der Galerie von der Startseite vergibt. Getestet mit autocat und joomcat.

LG
Wolfgang
Gespeichert

Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1700 access attempts in the last 7 days.