Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.109 Beiträge in 6.474 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

22-11-2019 00:52:40
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCBackend / AdministrationGelöste Themen: Backend / AdministrationButtons sind weg im Admin-Bereich
Seiten: [1]
Drucken
Autor Thema: Buttons sind weg im Admin-Bereich  (Gelesen 2570 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Blacksaber
Newbie
*
Offline Offline

Beiträge: 2


« am: 05-12-2011 19:49:42 »

Hallo zusammen,

ich möchte voraus schicken, das ich das Problem schon mal hatte und auch "irgendwie" gelöst habe. Ich komme aber nicht mehr drauf wie und Google bzw. Suchen hat mich auch nicht weitergebracht... *Seufz

Also, ich habe da eine Seite die nur einmal im Jahr für ein paar Wochen genutzt wird. Incl. Galerie.
Ein zweiter Admin(Rolle auf der Seite) hat mich jetzt um Hilfe gebeten weil er keine Bilder mehr hochladen konnte.
Ich schau also ins BackEnd und sehe nur noch (ausschließlich in der JoomGallery) JGA_MAIMAN_TAB_CATEGORIES oder JGA_COMMON_TOOLBAR_CPANEL.
Wie gesagt ich hatte das schon mal nach einem Serverumzug und da hab ich (ich meine mich dunkel erinnern zu können) in der Datenbank direkt Pfade angepasst.
Leider finde ich da  jetzt nichts mehr und ich komme keinen Schritt weiter. Google hilft mir auch nicht wirklich weiter, da ich wohl nach den falschen Schlagwörtern suche...

Ich hoffe ihr habt einen Tipp für mich.

Grüße aus I euer K
« Letzte Änderung: 09-12-2011 14:58:53 von Blacksaber » Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 09-12-2011 12:09:48 »

Hi,

wenn dir solche Konstanten angezeigt werden, sind vielleicht die Sprachdateien nicht aktuell.
Installiere mal bitte das aktuelle Sprachpaket über den Installer von Joomla!, indem du unter 'Hilfe und Information' (letzter Tab: 'COM_JOOMGALLERY_HLPIFO_HELP_MANAGER') im Backend der Galerie auf die entsprechende Flagge klickst.

Gruß
Chraneco
Gespeichert

Der Sprecher
Blacksaber
Newbie
*
Offline Offline

Beiträge: 2


« Antworten #2 am: 09-12-2011 14:57:53 »

DAS WAR JA EINFACH!!!!! Shocked Shocked Shocked Shocked Grin sm_smile

Besten Dank. Zwei Mausklicks und schon passt wieder alles.

Vielen Dank für den Tipp, die Hilfe.

Threat gelöst
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 09-12-2011 16:26:59 »

Hi,

alles klar, vielen Dank für die Rückmeldung!

Gruß
Chraneco
Gespeichert

Der Sprecher
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6556 access attempts in the last 7 days.