Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

29-03-2020 18:01:06
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCUploadsProblem mit Umlaute
Seiten: [1]
Drucken
Autor Thema: Problem mit Umlaute  (Gelesen 4789 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
spidy
Newbie
*
Offline Offline

Beiträge: 26


« am: 03-01-2012 09:48:40 »

Hallo

Eine Frage Ich habe Probleme Beim Upload von Bildern wo im Namen Umlaute wie ä oder ü vorkommen

Einzelupload: Meldung Sonder Zeichen nicht erlaubt und bei FTP : Fehlermeldungen was auf das Gleiche zurückzuschließen ist.

Gibt es eine möglichkeit dort ahilfe zuschaffen ohne die Dateinamen zu ändern . Nach manueller anderung wenn Sie hochgeladen sind gibt es keine Probleme nur beim Upload.

Galerie Version 1.5.0.4

Wäre dankbar für Hilfe
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 03-01-2012 12:26:14 »

Hi,

führe bitte zunächst ein Update auf die aktuelle Version 1.5.7 aus, da dort viele Bugs und auch Sicherheitsprobleme behoben wurden.

Stelle dann bitte die Option 'Sonderzeichen verhindern' im Tab 'Generelle Einstellungen' -> 'Ersetzungen' des Konfigurationsmanagers um auf 'Nein'.

Gruß
Chraneco
Gespeichert

Der Sprecher
spidy
Newbie
*
Offline Offline

Beiträge: 26


« Antworten #2 am: 04-01-2012 12:47:17 »

Hi

OK habe Ich gemacht nur bringt das nichts im FTP uploadfenster wird das ü auch als komisches zeichen dargestellt also liegt es wohl nicht an der Galerie.

« Letzte Änderung: 04-01-2012 13:59:27 von spidy » Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 05-01-2012 12:18:49 »

Hi,

könntest du mal bitte einen Screenshot davon posten?

Gruß
Chraneco
Gespeichert

Der Sprecher
spidy
Newbie
*
Offline Offline

Beiträge: 26


« Antworten #4 am: 05-01-2012 13:13:02 »

HI

Hier nun mal ein Bild


so sieht das Ganze dann aus hochladen geht so nicht.
Bei gesammt ein parr hundert Bilder ist das Schlecht.

Ist Zwar hier nicht ganz richtig aber wie kann Ich Das Suchfenster von der Galerie Central verschieben es ist jetz immer links
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #5 am: 10-01-2012 20:40:11 »

Hi,

dass die Umlaute auch in der Ansicht nicht richtig dargestellt werden, sehe ich jetzt zum ersten Mal.

Gibt es dieses Problem auch anderswo auf deiner Seite?

Gruß
Chraneco
Gespeichert

Der Sprecher
spidy
Newbie
*
Offline Offline

Beiträge: 26


« Antworten #6 am: 10-01-2012 20:51:54 »

Hallo
Nein es ist nur da was mich selber wundert.
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #7 am: 10-01-2012 21:23:16 »

Hi,

ok, was passiert, wenn du den Umlaut im Dateinamen löschst, aber einen anderen hinzufügst (oder einen komplett neuen Namen mit Umlauten gibst)? Werden diese Umlaute dann ebenfalls merkwürdig dargestellt? Möglicherweise wurden die Bilder nur etwas anders als normal abgespeichert.

Kommen die Bilder mit diesen Namen ursprünglich von deinem Computer?

Gruß
Chraneco
Gespeichert

Der Sprecher
spidy
Newbie
*
Offline Offline

Beiträge: 26


« Antworten #8 am: 10-01-2012 21:57:36 »

Egal was ich mache es bleibt bei der Ansicht. Bilder kommen von meinen Rechner sind mit cs5 bearbeitet und gespeichert.
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1620 access attempts in the last 7 days.

mouth