mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

30.392 Beiträge in 6.281 Themen- von 3.024 Mitglieder - Neuestes Mitglied: der_lampi

29-06-2016 10:58:41
JOOM::GALLERY::FORUMJoomGallery 2.x ACLMigrationMigration 1.5 to 2.0 - Es konnte keine XML-Setupdatei ....
Seiten: [1]
Drucken
Autor Thema: Migration 1.5 to 2.0 - Es konnte keine XML-Setupdatei ....  (Gelesen 2765 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
steff.lausi
Newbie
*
Offline Offline

Beiträge: 4


« am: 08-01-2012 02:15:04 »

Hallo,

ich möchte gerne von 1.5.7 nach 2.0 Migrieren, leider bekomme ich beim installieren des Skriptes folgende Fehlermeldung:

Fehler: Es konnte keine XML-Setupdatei für Joomla! in diesem Paket gefunden werden!

Ich weiß nicht weiter, kann ich die Dateien manuell in das entsprechende Verzeichnis Kopieren? Wenn ja, welches?

Für einen Rat wäre ich sehr dankbar.

LG Steffen
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.064



« Antworten #1 am: 08-01-2012 10:08:13 »

Hi,

in welcher Joomla!-Installation versuchst du das Skript zu installieren? Es kann nur in Joomla! 1.7 und aufwärts installiert werden.

Dieser Artikel könnte dir auch noch weiterhelfen.

Gruß
Chraneco
Gespeichert

Der Sprecher
steff.lausi
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #2 am: 08-01-2012 11:15:40 »

Hi,

danke für die Antwort, in der Anleitung steht das ich von 1.5.7 auf 2.0 mit den Migrationsscript arbeiten soll.
Das versuchte ich unter 1.5.7 zu installieren, oder verstehe ich das falsch.

Zitat
Seite 1 von 8

Die Migration von der JoomGallery 1.5.7 zur JoomGallery 2 ist durch das Migrationsskript möglich, dass ihr euch hier herunterladen könnt.

Beachtet bitte, dass eine Migration nur von der JoomGallery 1.5.7 erfolgreich durchgeführt werden kann. Solltet Ihr noch eine ältere .......

Gruss Steffen
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.064



« Antworten #3 am: 08-01-2012 11:19:14 »

Hi,

arbeite die Anleitung bitte Schritt für Schritt durch (besonders die Beachtung der Vorraussetzungen in Schritt 2 ist wichtig und natürlich das Backup zu Beginn).

Die Installation des Migrationsskriptes kommt erst in Schritt 4. Dort steht auch, dass es unter Joomla! 1.7 oder Joomla! 2.5 installiert werden muss.

Gruß
Chraneco
Gespeichert

Der Sprecher
steff.lausi
Newbie
*
Offline Offline

Beiträge: 4


« Antworten #4 am: 08-01-2012 12:56:03 »

Hallo Chraneco,

danke, das jUpgrade klapp bei meiner Installation nicht und ich suche noch nach der Lösung.

Ich habe zur Zeit meine "alte" Seite mit Joomla 1.5.24 + JG 1.5.7.4 und Parallel habe ich mir eine Joomla 1.7.3 eingerichtet. Beiträge, Kategorien und Benutzer habe ich übertragen nun fehlt nur noch meine JG.

Wie würdest du vorgehen, wenn ich es ohne jUpgrade machen müsstet?

Vielen dank für deine hilfe.

LG Steffen

 
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.064



« Antworten #5 am: 08-01-2012 13:48:34 »

Hi,

dies ist im unteren Teil des Textes bei Schritt 2 erklärt.

Gruß
Chraneco
Gespeichert

Der Sprecher
SaschaVG
Newbie
*
Offline Offline

Beiträge: 8


« Antworten #6 am: 07-06-2012 17:47:52 »

Hallo,
ich habe auch den Fehler "es konnte keine XML Datei gefunden werden". Ich habe zuerst migriert von Joomla 1.5.x auf Joomla 2.5 mit der Komponente jupgrade.

Anschließend wollte ich die Gallerie updaten, jedoch mit o.g. Fehlermeldung ohne Erfolg. Wer kann mir einen Tip geben? Danke.

Gruß,
Sascha
Gespeichert
MrMusic
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.301



« Antworten #7 am: 07-06-2012 21:20:29 »

Hi,
wann genau kommt die Fehlermeldung?
Beim installieren des Migrationsscriptes?
Du musst die Reihenfolge, wie sie in der Dokumentation beschrieben ist genau einhalten!

Gespeichert

Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 612 access attempts in the last 7 days.

mouth