mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

07-04-2020 17:37:20
JOOM::GALLERY::FORUMArchivJoomGallery 2.x ACLInstallation / UpdateAuf XAMPP installiert
Seiten: [1]
Drucken
Autor Thema: Auf XAMPP installiert  (Gelesen 2387 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
dominic-la
Newbie
*
Offline Offline

Beiträge: 23


« am: 14-02-2012 13:49:53 »

Hallo Forum,

Ich habe eine HP erst mal Offline installiert und nun die JoomGallery. Leider kommen bei unterschiedlichen Seite folgende Fehler:

Zitat
Strict Standards: Declaration of TableJoomgalleryCategories::store() should be compatible with that of JTableNested::store() in ....
Strict Standards: Declaration of TableJoomgalleryCategories::_getAssetParentId() should be compatible with that of JTable::_getAssetParentId() in.....
Strict Standards: Declaration of TableJoomgalleryCategories::load() should be compatible with that of JTable::load() in .....

als Beispiel wenn ich eine neue Kategotie einfügen möchte.

Die Fehler stehen oben und rechts bei den Parametern usw...

Aber bei allen Zeilen steht Strict Standards davor.

Kann sich jemand vorstellen woran es liegen könnte?

LG Dominic
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 14-02-2012 13:58:27 »

Hi,

das liegt daran, dass die Galerie leider noch nicht komplett an die Strict Standards von PHP angepasst wurde. Das sind alles nur Hinweise und müssen nicht beachtet werden.
Wenn du in der globalen Konfiguration von Joomla! das 'Fehler berichten' auf etwas anderes wie 'Entwicklung' setzt, sollten diese Hinweise nicht mehr angezeigt werden.

Gruß
Chraneco
Gespeichert

Der Sprecher
dominic-la
Newbie
*
Offline Offline

Beiträge: 23


« Antworten #2 am: 14-02-2012 14:12:12 »

Ui Danke, für die schnelle Antwort.

Ich habe es mit der Änderung der PHP.ini versucht. War das zu kompliziert? Habe den Report in "E_ALL & ~E_NOTICE" geändert.
Hat glaube funktioniert.



LG Dominic
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 14-02-2012 14:18:40 »

Hi,

Zitat von: dominic-la
War das zu kompliziert?

Zu kompliziert wahrscheinlich nicht, aber die Änderung in der Konfiguration wäre vermutlich einfacher gewesen.

Gruß
Chraneco
Gespeichert

Der Sprecher
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1547 access attempts in the last 7 days.

mouth