Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

04-06-2020 20:34:44
JOOM::GALLERY::FORUMJoomGallery 2.x ACLZusammenspiel mit anderen KomponentenProblem mit XMAP Plugin
Seiten: [1]
Drucken
Autor Thema: Problem mit XMAP Plugin  (Gelesen 2199 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
shipedia
Newbie
*
Offline Offline

Beiträge: 10


« am: 09-03-2012 22:57:13 »

Hallo,

ich habe ein Problem beim XMAP Plugin (2.0 BETA) entdeckt. Wenn ich die XML-Sitemap aufrufe, dann sehe ich den korrekten Link der Hauptansicht (Galerieansicht: Standardlayout). Darunter werden nun alle Kategorien angeführt jedoch ohne
Code:
http://www.meinedomain.com/......

Sie beginnen alle so /fotos/kategorie1.html usw.

Google gefällt das natürlich garnicht und meldet Fehler beim Einlesen der XML-Sitemap in den Webmastertools. Bitte um Hilfe!  Roll Eyes
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 11-03-2012 13:25:22 »

Hallo,
danke für die Fehlerbeschreibung. In Kürze wird ein Update des Plugins zur Verfügung stehen.

Gruß
Andreas
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1672 access attempts in the last 7 days.

mouth