imagemouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.108 Beiträge in 6.473 Themen- von 6.478 Mitglieder - Neuestes Mitglied: Frideborg

17-10-2019 23:25:35
JOOM::GALLERY::FORUMJoomGallery 2.x ACL - ErweiterungenPluginsJoomImage Button fügt {joomplu:} ein, anstatt den Dialog zu öffnen
Seiten: [1]
Drucken
Autor Thema: JoomImage Button fügt {joomplu:} ein, anstatt den Dialog zu öffnen  (Gelesen 2232 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
radsportler.net
Newbie
*
Offline Offline

Beiträge: 1


« am: 26-04-2012 22:25:56 »

Hallo,

ich möchte gerne einzelne Bilder aus einer Galerie in einem Beitrag verwenden. Dazu habe ich die Plugins JoomPlu und JoomBu installiert und natürlich auch JoomGallery.

Wenn ich bei der Bearbeitung eines Beitrags nun auf den JoomImage Button klicke, wird an der aktuellen Position im Text der Text {joomplu:} eingefügt. Wenn ich die Doku richtig gelesen habe, sollte stattdessen aber eine Dialogbox erscheinen. Leider finde ich in den bestehenden Einträge keine Abhilfe.

Mein Joomla läuft noch unter 1.7, die JoomGallery Componenten/Plugins sind auf dem neuesten Stand, das ist das einzigste was ich mir gerade noch vorstellen könnte...

Hat jemand einen Tip für mich ? Danke.

Viele Grüße
Christian
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 26-04-2012 23:28:19 »

Hi,

Joomla! 1.7 hat große Sicherheitslücken, du solltest schnellstmöglich updaten.

Danach kontrolliere bitte die Einstellungen des Plugins 'JoomBu' im Backend. Es hat nur eine Option auf der rechten Seite und mit dieser kann man einstellen, ob nur der Code eingefügt oder ein PopUp geöffnet werden soll.

Gruß
Chraneco
Gespeichert

Der Sprecher
brahmburi76
Newbie
*
Offline Offline

Beiträge: 2


« Antworten #2 am: 19-08-2012 15:42:04 »

hallo,

ich habe leider bei dem plugin
Plugins: Editor Button - JoomGallery insert image (JoomBu)
leider keine option dies einzustellen
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 19-08-2012 18:24:14 »

Hi,

diese Option befindet sich normalerweise rechts neben dem Ausschnitt aus deinem Screenshot.

Wenn dort bei dir nichts ist, hast du vermutlich die falsche Version des Plugins installiert. Die Plugin-Version und die Joomla!-Version müssen zusammenpassen, damit die Optionen richtig geladen werden. Wenn du Joomla! 2.5 verwendest, lade dir bitte die Plugin-Version aus der entsprechenden Download-Kategorie bei uns herunter und deinstalliere vorher die alte Version des Editorbutton-Plugins.

Vermutlich musst du dann auch das Content-Plugin aktualisieren.

Gruß
Chraneco
Gespeichert

Der Sprecher
brahmburi76
Newbie
*
Offline Offline

Beiträge: 2


« Antworten #4 am: 19-08-2012 22:47:13 »

super danke. ja da bin ich drübergefallen. :)

lg
brahmburi
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 5691 access attempts in the last 7 days.

mouth