Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.108 Beiträge in 6.473 Themen- von 6.478 Mitglieder - Neuestes Mitglied: Frideborg

17-10-2019 22:50:46
JOOM::GALLERY::FORUMArchivPonyGallery MLZusammenspiel mit anderen KomponentenTemplate wird zerschossen - Pony 2.5.1 - Joomla & Jacl 1.0.15 - CBE -
Seiten: [1]
Drucken
Autor Thema: Template wird zerschossen - Pony 2.5.1 - Joomla & Jacl 1.0.15 - CBE -  (Gelesen 4972 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
krethiplethi
Newbie
*
Offline Offline

Beiträge: 2


« am: 17-05-2008 07:51:59 »

Guten Morgen,

http://schalkewelt.info/cms (Live Site)
Joomla - 1.0.15
CBE - Beta1-1/2 0.702pk 
Pony - 2.5.1, BUILD 20080226
Jacl+ - 1.0.15

Das Template wird bei einem Klick auf Profil zerschossen. Bei deaktiviertem Pony Tab bleibt das Template erhalten. Der Tab ist jetzt aktiviert.

Das ist natürlich nur sichtbar, wenn man eingeloggt ist.
Use: Test
PW: joomgallery

Jemand eine Idee?

'n Gruss
Krethiplethi

« Letzte Änderung: 17-05-2008 07:53:45 von krethiplethi » Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 17-05-2008 10:19:01 »

Guten Morgen,

dieser Link in Deinem Menü zeigt die Galerie ohne Module.
Dieser Link funktioniert. Dabei wurde die Itemid auf 130 geändert.
Vielleicht liegen noch Menüelemente im Papierkorb... Möglicherweise hilft es auch, diesen Komponentenlink neu anzulegen.

Ein Klick auf einen User unter einem Bild in der Kategorieansicht führt zu einer Fehlermeldung von SMF. der Versuch, sich anzumelden, führt zu der gleichen 'SMF' Meldung...

Da bin ich ein wenig ratlos

Gruß
Andreas
Gespeichert
krethiplethi
Newbie
*
Offline Offline

Beiträge: 2


« Antworten #2 am: 17-05-2008 10:20:47 »

Tatsächlich habe ich gar kein SMF ...
 Gibts da eine Pony Option, die sich eingeschoben hat?

[edit]
- Das CBe Modul funktioniert nicht mehr ... Jetzt ist dort das Original-Joomla Modul geschaltet.
- Dass die Module (Eigentlich nur die linke Seite) verschwunden sind ist Absicht gewesen.
- Der Papierkorb ist leer
- der Klick auf das Profil fragte weiter nach der SMF-Bridge ... also Pony deinstalliert.
- alle Links gelöscht, aus dem Trash entfernt
- neuer Link zum Profil gleiches Problem ... er fragt nach der SMF Bridge
[/edit]
« Letzte Änderung: 17-05-2008 10:34:51 von krethiplethi » Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #3 am: 17-05-2008 11:03:55 »

Die Ponygallery hat keine Option, eine SMF Bridge zu unterstützen. Das wäre mir neu.
Ich frage mich, warum Deine Seite auf option=com_smf reagiert. Merkwürdig...

Vielleicht liegt es an JACL+? Nur eine vermutung.
Da bin ich aber leider überfragt.
Sorry
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 5691 access attempts in the last 7 days.