mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

07-04-2020 06:07:53
JOOM::GALLERY::FORUMJoomGallery 2.x ACL - ErweiterungenModuleJoomTreeview: Unterkategorien werden nicht angezeigt
Seiten: [1]
Drucken
Autor Thema: JoomTreeview: Unterkategorien werden nicht angezeigt  (Gelesen 2156 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
bilderfritze
Newbie
*
Offline Offline

Beiträge: 12


WWW
« am: 29-06-2012 13:51:19 »

Hallo,

ich habe vor einigen Tagen auf Joomla 2.5.4. migriert und bei dieser Gelegenheit auch auf die JoomGallery 2.0.
Die Migration der Gallerie lief spitzenmäßig ab, ein großes Lob an die Entwickler!!!!

Ein Problem habe ich aber trotzdem:
Ich habe JoomTreeView (2.0 BETA2) installiert.
Hier http://www.tauber-leipzig.de/fotos.html lässt sich das ansehen.
Die Knoten werden alle geöffnet, klickt man auf eine Jahreszahl, werden auch die entsprechenden Bilder angezeigt.
Klickt man allerdings auf eine Unterkategorie unterhalb der Jahreszahlen, landet man in der Galerieübersicht.
Wie kann ich das ändern???

Besten Dank im Voraus für Eure Antworten!
Tom
Gespeichert
bilderfritze
Newbie
*
Offline Offline

Beiträge: 12


WWW
« Antworten #1 am: 29-06-2012 17:57:24 »

Hallo,

ich selbst noch einmal:

Ich habe den Fehler und dadurch die Lösung gefunden  sm_yes
Höchstwahrscheinlich bei der Migration erhält der Aliasname der Unterkategorie die darüberliegende Kategorie mit.
Als Beispiel: oberste Kategorie ist '2010', die darunterliegende 'Romantische Straße'.
Der Alias von der Unterkategorie 'Romantische Straße' war '2010/romantische-strasse'.
Nimmt man dem Alias das '2010/' weg, sodass nur noch 'romantische strasse' bleibt, dann stimmt auch der Link und die gewünschten Bilder werden angezeigt.

Da bin ich ja froh, das gefunden zu haben  sm_yes

Ob das jetzt eher in den Ordner 'Migration' gehört, soll hier der Admin entscheiden...
Gespeichert
bilderfritze
Newbie
*
Offline Offline

Beiträge: 12


WWW
« Antworten #2 am: 29-06-2012 18:05:19 »

...noch eine Ergänzung:

Letztlich liegt es nur am Schrägstrich. Ersetzt man diesen z.B. durch ein '-', dann klappt es auch.
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1669 access attempts in the last 7 days.