Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

29-03-2020 15:12:43
JOOM::GALLERY::FORUMArchivPonyGallery MLInstallation / UpdateNeue Version unter 1.5
Seiten: [1]
Drucken
Autor Thema: Neue Version unter 1.5  (Gelesen 4782 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
mabo
Newbie
*
Offline Offline

Beiträge: 3


WWW
« am: 11-05-2008 20:16:15 »

Ich weiß, das hier schon viel über das Thema gepostet wurde, doch ich habe eine Frage, die bislang glaube ich nicht beantwortet wurde (zumindest nicht klar). Mir ist bewusst, das PonyGallery lt. Aussage der Entwickler nicht unter 1.5 laufen wird. Nachdem ich viele Beiträge hier gelesen habe, scheinen viele Anwender neben mir auch nicht auf die gute Komponente verzichten zu wollen. Es werden immer ungeduldig Fragen nach der Joomgallery gestellt, da es nichts vergleichbares zu Pony gibt.
Die Frage an die Entwickler: Ist es wirklich zu zeitaufwendig Pony so "hinzubiegen" das es unter 1.5 läuft? Viele User haben die Komponente ja schon unter 1.5 installiert und scheint als wenn vieles läuft (zugestanden, ich habe keine Ahnung von den Details). Es wäre glaube ich für alle sehr erfreulich, wenn es möglich wäre, Pony unter 1.5 zu nutzen und dann, wenn Joomgallery fertig ist, diese zu nutzen und Pony zu migrieren. Der Nebeneffekt wäre: Vielleicht etwas mehr Ruhe und Zeit die Joomgallery zu entwickeln und die 1.5 Nutzer (wie mich auch) ruhig zu stellen. Und ja, ich habe gelesen, das nur noch Bug fixes für Pony erscheinen und es einen feature-freeze gibt ...

Vielleicht mag ja einer der Entwickler sich dazu äussern.

Ich entschuldige mich jetzt schon für die Zeit, die ich wieder gelaut habe, ihr dürft mich nun steinigen für den ersten Beitrag !  sm_wink
Gespeichert
mab
Entwickler-Team
Administrator
Hero Member
*****
Offline Offline

Beiträge: 1.279



« Antworten #1 am: 03-06-2008 19:56:05 »

Hi mabo,

hier gibt es eine Version der PonyGallery ML, die im Legacy unter 1.5 läuft: http://www.adyawinsa.com/index.php/remository?func=fileinfo&id=2
Ist aber weder von uns geschrieben noch getestet.
Gespeichert

Gruß mab
mabo
Newbie
*
Offline Offline

Beiträge: 3


WWW
« Antworten #2 am: 04-06-2008 21:59:49 »

Hi mab,

vielen Dank für den Hinweis, habe diese Version auf 1.5.3 installiert und es läuft bislang ohne Probleme. Einzig die Konfiguration hat keine Tabs sondern alles steht unter einander und die Einstellung für deutsch habe ichnoch nicht gefunden ... probiere weiter. Ich hoffe, diese Version ist dann auch so "kompatibel" das eine spätere Übernahme in Joomgallery möglich ist.
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1588 access attempts in the last 7 days.

mouth