imagemouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

02-06-2020 22:11:57
JOOM::GALLERY::FORUMJoomGallery 3.x JUXFrontendÜberschriften / Beschreibungen > Zeilenumbruch
Seiten: [1]
Drucken
Autor Thema: Überschriften / Beschreibungen > Zeilenumbruch  (Gelesen 5161 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
tobi1908
Newbie
*
Offline Offline

Beiträge: 24


« am: 02-09-2013 16:36:31 »

Hallo,

bin eben dabei meine Seite von Joomla 1.5 auf 3.x neu aufzubauen.

Früher konnte ich die Beschreibungen und Bildunterschriften einfach mit <br /> Zweizeilig machen.
In dieser Version nimmt er das <br /> jedoch nicht mehr an und löscht es gleich heraus.

Gibt es eine Alternative um den Zeilenumbruch selber festzulegen?

Thx
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 02-09-2013 17:49:17 »

Hi,

das sollte eigentlich weiterhin funktionieren.

Welchen Editor verwendest du denn?

Eventuell ist dort etwas falsch eingestellt.

Gruß
Chraneco
Gespeichert

Der Sprecher
tobi1908
Newbie
*
Offline Offline

Beiträge: 24


« Antworten #2 am: 02-09-2013 19:29:33 »

Hallo,

das war der ganz normale, der bei Joomla mit dabei ist.
Habe mir eben den JCE installiert und werde es dort noch einmal testen.

Danke
Gespeichert
MrMusic
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.515



« Antworten #3 am: 03-09-2013 13:41:06 »

Hi,

ich verwende den TinyMCE und es funktioniert einwandfrei.
Gespeichert

Ab sofort gibt es den Support für die JoomGallery hier: forum.joomgalleryfriends.net
tobi1908
Newbie
*
Offline Offline

Beiträge: 24


« Antworten #4 am: 03-09-2013 15:00:02 »

Also habe es eben mit dem JCE versucht, da löscht er es mir ebenfalls raus Sad

Jemand eine Idee, wo man das in Joomla genau einstellen kann?
Ich finde die Option leider nicht.
Gespeichert
MrMusic
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.515



« Antworten #5 am: 03-09-2013 15:25:02 »

Jemand eine Idee, wo man das in Joomla genau einstellen kann?
System->Konfiguration->Textfilter
Stelle dort man auf "Keine Filterung"

Du versuchst es doch als Admin im Backend bei der Kategoriebeschreibung?
Gespeichert

Ab sofort gibt es den Support für die JoomGallery hier: forum.joomgalleryfriends.net
tobi1908
Newbie
*
Offline Offline

Beiträge: 24


« Antworten #6 am: 03-09-2013 17:15:28 »

Hallo,

klar ich bin als "Super User" im Backend angemeldet.
Der Super USer hat auch keine Filterung unter Textfilter eingestellt.

Und ich versuche es unter "JoomGallery > Kategorie-Manager" und dort unter Titel.



Edit: Es liegt wohl auch nicht am Editor. Habe diesen eben mal bei mir als Superuser deaktiviert und nur im "Editor" versucht.
Wird ebenfalls beim speichern einfach raus gelöscht.
« Letzte Änderung: 03-09-2013 17:20:34 von tobi1908 » Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #7 am: 03-09-2013 17:32:36 »

Hi,

achso, du willst im Titel der Kategorie einen Zeilenumbruch, nicht bei der Beschreibung.

Das geht nicht. Falls das früher mal möglich war, dann war das damals ein Fehler.

Das Feld für den Titel hat auch nichts mit dem Editor zu tun. Der wird nur bei der Beschreibung verwendet.

Gruß
Chraneco
Gespeichert

Der Sprecher
tobi1908
Newbie
*
Offline Offline

Beiträge: 24


« Antworten #8 am: 03-09-2013 23:00:09 »

Ja genau...
es geht um den Titel.

Aber da hast du recht, das hat ja nichts mit dem Editor zu tun.

Und ja, beim Joomla 1.5 ging das ohne Probleme.
Da habe ich den Titel immer zweizeilig gemacht bzw. den Zeilenumbruch da gesetzt, wie ich es wollte.
Gespeichert
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #9 am: 04-09-2013 17:27:21 »

Hi,

ok, wie bereits gesagt, ist dieses Verhalten nicht vorgesehen. Das dürfte zum Beispiel auch bei den Titeln von Joomla!-Artikeln nicht klappen.

Gruß
Chraneco
Gespeichert

Der Sprecher
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1619 access attempts in the last 7 days.