mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

05-04-2020 08:11:35
JOOM::GALLERY::FORUMJoomGallery 2.x ACLBackend / AdministrationGelöste Themen: Backend / AdministrationAufruf von "Zufallsbild" blendet Module aus
Seiten: [1]
Drucken
Autor Thema: Aufruf von "Zufallsbild" blendet Module aus  (Gelesen 3553 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
leftdefence
Newbie
*
Offline Offline

Beiträge: 5


« am: 10-10-2013 14:57:57 »

Guten Tag in diese Runde!

Benutze JoomGallery 2.1.4 in Joomla 2.5.14; verwendetes Template "Allrounder". Hier der Seiten-URL: http://neumayland.de/

Habe auf einer rechten Modulposition "Zufallsbilder" eingefügt. Nach Klick auf das Bild wird es geöffnet, aber die anderen Module (Menüs etc.) werden dann ausgeblendet. OK, kann über den verlinkten Banner zurück zur Startseite, aber das wäre nicht Nutzerfreundlich.

WO muss/ kann ich ansetzen, um das ändern zu können; also eine Darstellung AUF der Startseite.

Danke für eure Bemühungen!

Gruß

leftdefence
« Letzte Änderung: 10-10-2013 16:25:46 von leftdefence » Gespeichert
MrMusic
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.515



« Antworten #1 am: 10-10-2013 15:14:02 »

Hi,

wahrscheinlich ist in deinen Menümodulen nicht eingestellt, dass sie auf "allen Seiten" erscheinen sollen.
Aus dem gleichen Grund verschwinden z.B. beim Aufruf des Forums auch die Menüs.
Das hat nichts mit der JoomGallery selbst zu tun.
Gespeichert

Ab sofort gibt es den Support für die JoomGallery hier: forum.joomgalleryfriends.net
leftdefence
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #2 am: 10-10-2013 15:29:55 »

Hi,

erst einmal vielen Dank für die schnelle Antwort!

Das mit den Menümodulen ist auch meine Vermutung und dass die Module in der Forumsseite ausgeblendet werden, habe ich so eingestellt. Hatte mir gerade die Seite aus einem Backup lokal erstellt werde in den Modulanzeigen einmal herum-"hantieren".

Wie es ausgegangen ist, werde ich kurz berichten.

Gruß

leftdefence
Gespeichert
leftdefence
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #3 am: 10-10-2013 15:49:35 »

Hi MrMusic,

schäm, schäm  Roll Eyes

NATÜRLICH lag es an den Einstellungen der Module und meiner Dummheit!!!! Habe zwar den gordischen Knoten noch nicht durchtrennt, nähere mich aber den richtigen Moduleinstellungen.

VIELEN DANK!

Damit ist meine Anfrage gelöst. Setze ich das jetzt auf "gelöst"?

Gruß

leftdefence
Gespeichert
MrMusic
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.515



« Antworten #4 am: 10-10-2013 16:09:51 »

Alles klar,
danke für die Rückmeldung.
Damit ist meine Anfrage gelöst. Setze ich das jetzt auf "gelöst"?
Dazu einfach den ersten Beitrag editieren und das Symbol auf "gelöst" setzen, siehe hier.
Gespeichert

Ab sofort gibt es den Support für die JoomGallery hier: forum.joomgalleryfriends.net
leftdefence
Newbie
*
Offline Offline

Beiträge: 5


« Antworten #5 am: 10-10-2013 16:26:38 »

Besten Dank Mr. Music, Beitrag ist auf gelöst gesetzt.

Gruß

leftdefence
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1701 access attempts in the last 7 days.

mouth