Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

30.801 Beiträge in 6.391 Themen- von 3.092 Mitglieder - Neuestes Mitglied: nobsta

24-07-2017 04:26:28
JOOM::GALLERY::FORUMJoomGallery 3.0 JUX - ExtensionsPluginsFehlermeldung bei PHP7 jumplu?
Seiten: [1]
Drucken
Autor Thema: Fehlermeldung bei PHP7 jumplu?  (Gelesen 20 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
skolblaka
Newbie
*
Offline Offline

Beiträge: 1


« am: 16-07-2017 13:04:29 »

Hallo,
ich habe auf PHP7 umgestellt, Da erscheint folgende Meldung:
Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgContentJoomPlu has a deprecated constructor in /homepages/.../plugins/content/joomplu/joomplu.php on line 26
Auf die Funktion von Joomplu hat dies keine Auswirkungen, daher habe ich Einfach Joomla gesagt es soll nicht mehr due maximale Fehler Anzeige machen. Eine grobe Lösung für das Problem.
Trotzdem würde mich interessieren, ob diese Meldung problematisch ist, und ob es bald ein Joomplu Update geben wird.
LG

Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1629 access attempts in the last 7 days.

mouth