mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.109 Beiträge in 6.474 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

21-11-2019 04:37:21
JOOM::GALLERY::FORUMJoomGallery 3.x JUXInstallation / UpdateJoomgallery 3.3.4 Joomla 3.9.3 PHP 7.1
Seiten: [1]
Drucken
Autor Thema: Joomgallery 3.3.4 Joomla 3.9.3 PHP 7.1  (Gelesen 836 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
biker
Newbie
*
Offline Offline

Beiträge: 7


« am: 11-03-2019 22:23:30 »

Moin und wieder dieses Problem nach update

Fehler
RuntimeException: Ungültiges Feld: cid in /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Form/Form.php:2081 Stack trace: #0 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Form/Form.php(1226): Joomla\CMS\Form\Form->validateField(Object(SimpleXMLElement), '', '2669', Object(Joomla\Registry\Registry)) #1 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/administrator/components/com_joomgallery/models/image.php(1010): Joomla\CMS\Form\Form->validate(Array) #2 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/administrator/components/com_joomgallery/models/image.php(247): JoomGalleryModelImage->_validate(Object(Joomla\CMS\Form\Form), Array) #3 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/administrator/components/com_joomgallery/controllers/images.php(462): JoomGalleryModelImage->store() #4 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/MVC/Controller/BaseController.php(710): JoomGalleryControllerImages->save() #5 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/administrator/components/com_joomgallery/joomgallery.php(68): Joomla\CMS\MVC\Controller\BaseController->execute('save') #6 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Component/ComponentHelper.php(402): require_once('/var/www/vhosts...') #7 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Component/ComponentHelper.php(377): Joomla\CMS\Component\ComponentHelper::executeComponent('/var/www/vhosts...') #8 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Application/AdministratorApplication.php(101): Joomla\CMS\Component\ComponentHelper::renderComponent('com_joomgallery') #9 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Application/AdministratorApplication.php(159): Joomla\CMS\Application\AdministratorApplication->dispatch() #10 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/libraries/src/Application/CMSApplication.php(196): Joomla\CMS\Application\AdministratorApplication->doExecute() #11 /var/www/vhosts/hosting107167.a2f1b.netcup.net/httpdocs/amateurfotografen/administrator/index.php(51): Joomla\CMS\Application\CMSApplication->execute() #12 {main}

habe alle fehler lösungen laut Forum abgearbeitet, es Fuzzt immer noch nicht.

die Form.php durch alte ersetzt auch so fuzzt es nicht, ich kann im Backet keine Bilder mehr einem User zu ordnen und speichern , sofort dieser fehler.
Ich würde mich über eine lösung freuen. Danke

PS: habe eine Version von der Gallery gefunden 3.4.4.2  wo dieser fehler beseitigt ist, aber es wird beim löschen der Bilder dieses noch gezeigt Es ist ein Fehler aufgetreten!

    0 Using $this when not in object context

woran liegt dieses.
« Letzte Änderung: 12-03-2019 01:41:58 von biker » Gespeichert
MrMusic
Global Moderator
Hero Member
*****
Offline Offline

Beiträge: 1.515



« Antworten #1 am: 14-03-2019 11:16:13 »

Hi,

...PS: habe eine Version von der Gallery gefunden 3.4.4.2  wo dieser fehler beseitigt ist, aber es wird beim löschen der Bilder dieses noch gezeigt Es ist ein Fehler aufgetreten!

    0 Using $this when not in object context

woran liegt dieses.
du meinst vermutlich die "3.3.4-2"?

Bei mir klappt damit das Löschen von Bildern ohne Probleme.
Werden die Bilder vor dem Löschen korrekt angezeigt?
Werden Probleme gemeldet, wenn du einen Check mit dem Wartungs-Manager vornimmst?
Gespeichert

Ab sofort gibt es den Support für die JoomGallery hier: forum.joomgalleryfriends.net
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 6276 access attempts in the last 7 days.