mouth
Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.112 Beiträge in 6.477 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

03-07-2020 18:20:09
JOOM::GALLERY::FORUMArchivPonyGallery MLUploadsErstes Bild beim FTP-Upload fehlt
Seiten: [1]
Drucken
Autor Thema: Erstes Bild beim FTP-Upload fehlt  (Gelesen 4737 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Powder
Newbie
*
Offline Offline

Beiträge: 1


« am: 12-08-2008 21:55:17 »

Hallo,

ich habe ein Problem mit dem FTP-Upload.
Wenn ich beispielsweise 5 Bilder per FTP hochlade, werden nur 4 übernommen. Das erste Bild wird dann im Ordner "Originale" abgelegt, obwohl ich im Konfigurations-Manager "Alle Originale nach Upload löschen" eingestellt habe. Es fehlt dann immer genau das erste Bild.
Es wird auch kurz eine SQL-Warning angezeigt.
Warning: copy(C:/xamp...... .jpg) [function.copy]:failed to open stream: No such file or directory in C:/xamp...... on line 96
Entweder ist Dateiname falsch oder es ist nicht möglich, die hochgeladene Datei in das Original-Verzeichnis zu kopieren.


Da ich noch lokal arbeite (localhost) habe ich alle Rechte auf die Ordner.
Als Version arbeite ich mit Version 2.5.1, BUILD 20080226 (Joomla 1.0.15)

Kann mir bei diesem Problem jemand helfen??
Vorab schon mal vielen Dank.

Gruß, Powder
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 13-08-2008 19:46:51 »

Hi,
könntest Du bitte die komplette PHP Warnung posten?

Danke
Gruß
Andreas
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1814 access attempts in the last 7 days.