Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

02-04-2020 06:31:12
JOOM::GALLERY::FORUMArchivPonyGallery MLPortierte Version für J! 1.5.xGelöste Themen: Portierte Version für J! 1.5.xEasyCaptcha kann nicht gefunden werden
Seiten: [1]
Drucken
Autor Thema: EasyCaptcha kann nicht gefunden werden  (Gelesen 5820 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« am: 22-08-2008 06:05:24 »

Moin Moin,
nachdem bei mir nun langsam alles auf die komplette Migration hinausläuft eine kleine Frage:
Ich habe EasyCaptcha 2.0 RC1 installiert und irgendwie findet die PG ML-P die Komponente nicht.
Gibts hierfür vllt schon eine Lösung?

Vielen Dank,
DP
« Letzte Änderung: 10-02-2009 19:38:53 von chraneco » Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #1 am: 22-08-2008 23:02:11 »

Hi,

dass die Pony die Komponente im Backend nicht findet, liegt daran, dass die EasyCaptcha-Datei 'easycaptcha.xml' in der neuen Version jetzt 'com_easycaptcha.xml' heißt.
Im Frontend sollte es aber eigendlich funktionieren. Falls nicht: Wird eine Fehlermeldung angezeigt, oder bleibt das Kommentarfeld einfach alleine da stehen?

Um die Komponente auch im Backend als installiert zu identifizieren, musst du in der Datei 'administrator/components/com_ponygallery/admin.ponygallery.php' die Zeile

Code
$xmlfile = $mosConfig_absolute_path. '/administrator/components/com_easycaptcha/easycaptcha.xml';

ändern. Also sodass sie dann so aussieht:

Code
$xmlfile = $mosConfig_absolute_path. '/administrator/components/com_easycaptcha/com_easycaptcha.xml';

Gruß
Chraneco
« Letzte Änderung: 24-08-2008 16:36:55 von chraneco » Gespeichert

Der Sprecher
deltapapa
Jr. Member
**
Offline Offline

Beiträge: 125


Is so.


WWW
« Antworten #2 am: 24-08-2008 16:33:13 »

Moin Moin,
vielen Dank für die schnelle Hilfe!
Jo, im Backend wird sie als nicht installiert angezeigt und im FE funktioniert es wunderbar.
Werde die Dateien mal ändern, und dann vollzug melden. Wir wollen nu aber zum Stand, komme also erst heute abend dazu..

Danke nochmal,

with best regards,

dp

PS: Änders du die Datei auch in der downloadbaren Version?
Gespeichert

Viele Grüße, deltapapa
Joomla! 1.7.1, Sige 1.7-1
FF 7+, IE 9.0.x, Epic_Pro

"Akzeptieren ist einfacher als verstehen."
Chraneco
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 4.066



« Antworten #3 am: 24-08-2008 16:44:26 »

Hi,

keine Ursache  sm_smile

jep, ich werd den Fehler auch in den Dateien im JoomlaPortal-Thread beheben. Dort wird es sowieso noch eine "Komplett-Aktualisierung" geben, da noch andere Probleme aufgetaucht sind. Am besten du schaust da heute abend auch nochmal vorbei.

Gruß
Chraneco
Gespeichert

Der Sprecher
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1836 access attempts in the last 7 days.

mouth