Willkommen Gast.
Um die volle Funktionalität des Forums nutzen zu können,
müssen Sie sich einloggen oder registrieren.
Haben Sie Ihre Aktivierungs E-Mail übersehen?

 
Erweiterte Suche

31.110 Beiträge in 6.475 Themen- von 6.477 Mitglieder - Neuestes Mitglied: Frideborg

30-03-2020 09:57:42
JOOM::GALLERY::FORUMArchivJoomGallery 1.5 MVCUploadsFatal error beim Front end upload
Seiten: [1]
Drucken
Autor Thema: Fatal error beim Front end upload  (Gelesen 4556 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Manh
Newbie
*
Offline Offline

Beiträge: 16


« am: 21-10-2008 15:00:58 »

Hallo allerseits,
ich habe folgendes Problem:
Beim upload mehrerer Bilder vom Front end, bekomme ich folgende Fehlermeldung:

Fatal error: Cannot use string offset as an array in /home/.../public_html/.../components/com_joomgallery/classes/upload.class.php on line 96

Das passiert nur, wenn ich mehrere Bilder gleichzeitig hochladen moechte, beim Einzelupload laeuft alles Problemlos.

Die JoomGallery laeuft unter Joomla 1.5.7.
Ich habe das mal eben auf einer anderen Seite versucht unter Joomla 1.5.6. , da gab es keine Probleme beim Upload.
Hat jemand eine Idee wie ich das beheben kann?

Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #1 am: 24-10-2008 09:22:39 »

Hallo,
welche PHP Versionen werden auf den beiden Seiten eingesetzt?

Gruß
Andreas
Gespeichert
Manh
Newbie
*
Offline Offline

Beiträge: 16


« Antworten #2 am: 24-10-2008 13:37:29 »

Hallo Andreas,
beide Seiten laufen unter dem selben Host.
PHP version 5.2.6
Gespeichert
aHa
Entwickler-Team
Hero Member
*****
Offline Offline

Beiträge: 2.367


WWW
« Antworten #3 am: 25-10-2008 12:21:34 »

Hi,
und Du bist sicher, dass es unter Joomla! 1.5.6 funktioniert und unter Joomla! 1.5.7 nicht?
Stimmen sonst alle Server-Einstellungen (php.ini) genau überein? Ich denke an die Integration von PHP
in den Webserver (CGI/FCGI oder Modul) oder einem installierten Suhosin Patch.
Kannst Du testweise die fehlerhaft arbeitende Version auf PHP 4 umstellen und testen?

Könntest Du bitte einen Testfall, in dem der Fehler auftritt, genauer beschreiben:
Anzahl der Uploadfelder.
Welche Felder sind für den Upload gefüllt, gibt es Lücken? Also z.B. Feld 1 und 3 gefüllt, 2 ist leer...
Tritt der Fehler ab einer bestimmten Anzahl hochzuladender Fehler auf oder immer bei mehr als einem Bild?

Tritt der Fehler unabhängig von Sonderzeichen in dem Dateinamen auf (z.B. Umlaute)?

Gruß
Andreas
Gespeichert
Seiten: [1]
Drucken
Gehe zu:  

HOSTED BY SCHWARZKÜNSTLER ®

PROTECTED BY  ZB BLOCK  AND Project Honey Pot
Theme orange-lt created by panic

Bad Behavior has blocked 1692 access attempts in the last 7 days.